Sign in with
Sign up | Sign in
Your question

New Motherboard is not POSTing...

Last response: in Motherboards
Share
January 19, 2011 8:39:01 AM

I bought this mobo off of Craigslist for $50 and the seller said there nothing is wrong with it. I bought it because I had the features I was looking for that my Acer Aspire X3200 did not have. Anyways, here is my problem and would appreciate anyone's assistance in troubleshooting my issue.

Mobo: ECS GF8200A (V1.0)
PSU: FSP Group ATX350 (120mm fan)
CPU: AMD Phenom X3 8400 (AM2+ socket) (Came directly off Acer Aspire X3200)
RAM: G.Skill DDR2 800mhz F2-6400CL4D-4GBPI-B (2 x 2GB)
VGA output: Samsung 914v
Logitech Internet Navigator Keyboard
1 x Sata WD 500GB Cavier Blue Hard drive

That is how the system is setup with all power (and SATA) and connection cables securely plugged in. Jumper settings are at "normal" setting. I switch power ON and press the "power Bot" button on the mobo and everything powers up (except for the keyboard's light doesn't go on) but all I hear is the CPU fan running very fast and loud, as opposed to very quiet and slow on the Acer Aspire X3200's mobo. That's it. No beeps. No video signal.

I tried clearing the CMOS, removing the battery and putting back in and setting CMOS to normal and powering back on. I tried different RAM slots, each single stick at a time. I have not actually tested the mobo for defectiveness but the CPU RAM and PSU and keyboard work fine on a different PC. How would I do a quick test to be sure the mobo isn't 'bad?'

On the other hand, I'm thinking perhaps the CPU is proprietary and is not compatible with other mobos. This would be awful. Maybe I have incorrect configurations. Or the mobo is probably a 'bad lemon.' I don't know. So maybe you experts know.

Am I missing any trouble shooting steps here?

If there is way to fix this please help me because I am willing to work this out.

More about : motherboard posting

January 19, 2011 9:22:37 AM

This topic has been moved from the section Home Audio to section Motherboards & Memory by Buwish
m
0
l
a b V Motherboard
January 19, 2011 12:59:40 PM

This board has been around for quite a while, so do you know how old it is, or what BIOS it is using? It will require the latest BIOS version 10/01/13 V1.0 to support the processor you have. Can you verify with the previous owner the BIOS version the board is using?
m
0
l
January 20, 2011 12:14:09 AM

I don't know what BIOS version it is. I will check with the seller.

BTW, how do you know they are not compatible and the BIOS update applies to my problem?

I've taken the liberty to post a screen-shot of my CPU-Z:

m
0
l
!