Sign in with
Sign up | Sign in
Your question

P8p67 pro vga led hangup

Last response: in Memory
Share
January 19, 2011 1:24:43 PM

my build is below, my memory is f3-12800cl9d-4GBXL, built my comp last night, got it running, BIOS showed everything hunky dory, got windows installed, then after a bit the VGA LED on the mobo lit up and it wont POST now. called asus and tried removing battery to clear cmos, no luck, still the VGA light comes on and no boot. asus said since my RAM wasnt on the approved list that that was the problem, and to RMA or exchange at newegg 4 the right stuff...

any guesses or help is appreciated....

thnx
January 26, 2011 6:41:46 PM

Tbh to say ram, seems abit weird

i'm having an intermittent problem now where is does what you say

but if i turn it on again its fine.

so i'm going to keep running tests

since i've made a new pc from old parts the only thing i've have change is the mainboard and cpu

m
0
l
January 26, 2011 6:47:26 PM

sorry that was meant to say

i'm haveing the same prob now and i've only changed the mainboard and cpu

i'm now useing approved ram but why that gives me an error on the vga led who knows


let me know if the ram "fixes the issue"


alias
m
0
l
Related resources
January 27, 2011 11:33:28 PM

check the voltage and timing on the RAM....heard that causes alot of problems too, guess I didnt look too close on my other RAM as it seemed to work at first, this time I WILL check the specs first, lol...when and if it works that is...ugh
m
0
l
January 30, 2011 6:07:58 PM

theres also anew bios that solved my issues

1204
m
0
l
February 9, 2011 7:51:17 PM

How would you update the bios if the board refuses to post?
m
0
l
!