Sign in with
Sign up | Sign in
Your question
Solved

Previously working system will not boot

Last response: in Systems
Share
May 5, 2010 8:22:29 AM

Almost three months ago I had a working computer, and now it won't even turn on. I have replaced everything I can think of and still nothing is working.

Last December I decided to that I finally needed a new computer, so I put myself to building a new, much quieter system. It worked fine for about a bit over a month, but around the start of February it turned off suddenly. No freezing, just a hard crash. When I restarted the computer it powered on for about 2-3 seconds and then shut off before the BIOS loaded up. To my recollection nothing extraordinary was running when it shut off. I think I was browsing the web or cleaning up some files. All of the hardware and software I had been using had been installed for at least two weeks at that point.

Before I go too much farther, the computer specs!
CPU: Intel Core 2 Duo E8400 3.0GHz LGA 775 65W Dual-Core
Motherboard: Intel BOXDG43GT LGA 775 G43 Micro ATX Motherboard
RAM: 4GB (2 x 2GB) Kingston DDR2 SDRAM DDR2 800 (PC2 6400)
Replaced with: 4 GB (2 x 2 GB) OCZ OCZ2T800C44GK DDR2 800 (PC2 6400)
CPU Cooler: Scythe MUGEN-2 SCMG-2000 120mm Sleeve CPU Cooler
Video Card: Powercolor 1GB Radeon SCS3 AX5750 HD 5750 Video Card
Power Supply: Nexus VALUE 430W Active PFC PSU
Hard drive: SAMSUNG HD753LJ 750GB 7200RPM SATA Hard Drive
Operating System: Win 7 Home
Case: Antec Mini P180 MicroATX Mini Tower
Wifi Card: Linksys WMP54G PCI Wifi Card

The first thing I did was make sure all of the power connectors and cables were in place, which they were. From there I removed auxiliary components one at a time (DVD ROM, wifi card, then video card) to make sure none of them were causing problems. This also did not fix anything. After removing those, I took all of the computer components out of the case and reassembled them on a piece of cardboard, to make sure the case was not shorting the system. Again, I ran into the same powering off issue. Once again I also started taking off the auxiliary components (DVD ROM, wifi card, then video card), with the same effect as before. From there I took off my heat sink and reinstalled the CPU. I did notice that there was a small air pocket in the thermal compound, but reinstalling CPU, this time using Arctic Silver compound, did not solve the problem either.

At this point the only things installed are the PSU, the memory, the CPU and the motherboard.

From here, I contacted Intel with my problem. Intel proceeds to replace first my motherboard, and then my CPU. At the same time they request I try new RAM, so I installed the OCZ ram. I installed the CPU again, still using the Arctic Silver. Again, I got the same powering off during startup issue.

After this I contacted Nexus, and they replaced the PSU. Same issue. After that I checked the PSU voltage (using a paper clip to force on the PSU) on the 12V and the 24 pin connectors against the ATX standards and they are all drawing the right voltage.

The final thing that I had seen recommended was to reset the CMOS. I tried this first by shorting the connection on the motherboard. This cause the boot-up to work, giving me the three POST beep "CMOS reset" message. However when I restarted the computer I got the same powering off issue during startup. Per Intel's instructions, I removed the CMOS battery and left it out for two hours. Now though, after putting it back in, the computer will no longer start at all. When I physically turn on the PSU, I can see power going to the motherboard (a light turns on) but nothing starts up. Normally when I turn on the PSU power switch, the system automatically starts up. I also cannot use the case power switch to turn it on, even if it is getting power from the PSU.

That is where I am at now. I have looked through Intel's, Kingston's, OCZ's and Nexus's documentation and I cannot find anything that could be causing this issue. I have also looked through the forum and I haven't seen anything similar. Has anybody ever ran into similar issues?
May 5, 2010 10:19:42 AM

Have you tried reseating the ram modules or booting with no ram installed versus 1 module vs your 2 installed.
m
0
l

Best solution

a c 122 B Homebuilt system
May 5, 2010 1:06:06 PM

Our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...

Try substituting a known good PSU for yours.
Share
Related resources
May 11, 2010 5:56:34 PM

First of I wanted to say thanks for your help. I tried an old PSU from a friend that works, got the same result. However I noticed that the case switch wasn't seated right on the motherboard. Fixed that and the system started up.

Now I seem to have an issue with the #3 RAM slot. I have tried all of RAM I have in different combinations but I always get the same result. Whatever RAM I put in there prevents the system from booting. If I remove it though it works fine. Could a faulty PSU have damaged the RAM slot?
m
0
l
May 12, 2010 6:29:47 PM

Best answer selected by Clonebot.
m
0
l
!