Sign in with
Sign up | Sign in
Your question

Boot Problem

Last response: in Systems
Share
May 5, 2010 9:18:20 AM

Hey all I have an issue with the computer not booting. So before I get into details let me give you my specs:

Intel DP45SG Extreme Motherboard
Intel qx9650 3.0 ghz
6gb ddr3 Ram(4gb patriot & 2gb off brand)
Gtx 260
Hitachi 2tb hd
Asus 24" lcd
Acer 19" lcd
Coolermaster Hyper 212 plus
Coolermaster Haf 932 chassis
Ultra x4 850w power supply
Win 7 64bit

I just recently had to replace my motherboard due to inactivity from it. Upon reinstalling a new version of the same board, I am getting to the intel screen where I can choose to go into bios and then after that it goes to a black screen where the cursor just blinks as if it can not go into windows. I get one beep at initial startup which is normal, and then another beep with a lower tone at intel screen before going blank. I have booted from disc and have no problem doing so but my only options are a fresh install or of course system recovery. Upon trying system recovery there are no errors found, and windows is already detected but no restore points are saved and nothing is detected as being corrupt. I decided I was going to do a fresh install when I notice that my hard drive was already partitioned from the first install but I couldnt access anything from it. I proceeded with the install and upon reboot as it normally does during installation it got hung up on the "press any button to boot from disc" part. In my bios however it does recognize my harddrive as being there so I am not understanding what is going on at all. Any help will be greatly appreciated, and if any more info is needed please let me know. Thanks.

More about : boot problem

May 5, 2010 5:19:38 PM

I tried 1-10 with no sucess, and tried every possible fix recommended to those with similar problems. And for some reason watch all the other threads get responses but mine. Thanks for asking though, but I have no clue.

Related resources
May 5, 2010 10:35:48 PM

Hey,

I think your problem is the manor in which the bios has set your hard drive type to. Try changing the SATA mode from AHCI to Legacy or IDE. Because you changed your motherboard you would have a factory default BIOS, and the SATA controller is typically set AHCI or something like that. Try changing that and see if that helps you.

If it does not let you boot into windows and you still can not format it or access it, I would suggest installing the drivers during windows setup (F6 i believe) and using the motherboard CD that came with the system.
May 6, 2010 1:06:10 AM

thanks i will try that now
a b B Homebuilt system
May 6, 2010 2:30:07 AM

Isn't the F6 thing for SATA drivers on floppies on winXP? Not CD's and win7?

Also AFAIK whenever I've seen it, IDE mode is default. Probably so that people who don't know what they're doing will be able to install windows XP without a floppy drive or learning how to slipstream.
May 6, 2010 2:46:13 AM

tried those steps and they did not help. If I had hair, Id be ready to pull it now
May 6, 2010 5:12:45 AM

i did a fresh reinstall of windows after deleting any and all partitions, only one anyway, and low and behold........it went back to the same screen after intel screen, black with flashing cursor. someone help please!
a b B Homebuilt system
May 6, 2010 6:54:06 AM

Did you configure the partitions itself or did you do it?

Win7 is supposed to create a 100 MB partition that it boots from. So if you did try just telling it to use the hard drive and let it choose stuff.

Other than that, you've said that the hard drive is seen in the BIOS and it is correctly in the boot order. Maybe you have a USB stick in there it's trying to boot from and hangs because nothing is there?

The only thing I can come up with is that it's somehow having trouble accessing your drive. Maybe the boot sector is damaged?

I've never really seen this happen so I've got nothin other than these wild guesses.
May 7, 2010 3:54:34 AM

it made the partition itself. and it was 100mb, no usb stick plugged in. nothing but one monitor, keyboard and mouse. how do i determine if boot sector is damaged? i hit f12 at boot, and it is saying no boot sequence found.
a b B Homebuilt system
May 7, 2010 7:24:37 AM

If that's the problem then the entire drive may be failing. (or starting to fail) I've never been so "lucky" to have that one single sector happen to be one of the ones that goes bad, (which is also probably the most important sector) so I don't know off hand how to check that.

I'd bet that there is a way to check and that it probably involves a linux live cd of some kind. You'd have to google it since that's all I'd be doing anyway.
!