Sign in with
Sign up | Sign in
Your question
Closed

ASROCK X58 EXTREME Memory issue

Tags:
  • Memory
  • ASrock
Last response: in Memory
Share
January 19, 2011 10:52:53 PM

I am trying to use 12GB (6x2) OCZ3OB1600LV6GK DDR3 in my computer with ASROCK X58 EXTREME MOBO

I used MEMTEST on each stick and it works fine

I used MEMTEST individually on each set of 6GB (3x2) in triple channel and it works fine

Then I put in all 12GB (6x2) and I get memory errors

All the RAM is the same model and specs

What could be the problem???

More about : asrock x58 extreme memory issue

Best solution

a b } Memory
January 19, 2011 11:44:27 PM

It seems like a lot of X58 motherboards have an issue with all six DIMM slots full and memory stability. I've seen a small increase in the DRAM voltage seemed to help solve this issue. I would give that a try and see if that helps out.
Share
a b } Memory
January 19, 2011 11:55:43 PM

tecmo34 said:
It seems like a lot of X58 motherboards have an issue with all six DIMM slots full and memory stability. I've seen a small increase in the DRAM voltage seemed to help solve this issue. I would give that a try and see if that helps out.

The issue with using all the DIMMs goes back to at least the X38 boards. With the x48 boards, you should increase the voltage to the northbridge a bump or two. I suspect the same will solve the problem on the x58 boards, too - but I don't have an x58 board to test it on. :) 
Score
0
Related resources
January 20, 2011 12:22:37 PM

Thanks guys. I tried bumping up some voltages but did not have any success. After further testing I think the RAM is just not stable enough. When I try to run it at recommended spec of 1600Mhz (9-9-9-24) it fails PRIME95 tests. It fails PRIME95 even when only 6GB are installed. I think I just need some new RAM.
Score
0
January 20, 2011 12:22:55 PM

Best answer selected by magicbullet077.
Score
0
a b } Memory
January 21, 2011 7:26:13 AM

This topic has been closed by Maziar
Score
0
!