No POST - ASUS P7P55D Deluxe & Intel i5 661

Firstly, I shall tell you all my setup. This is a new PC build to replace my old one.

Motherboard: P7P55D Deluxe [1.06G]
Processor: Intel Core i5 661 [3.33GHz]
RAM: Kingston DDR3 2x1GB [1333GHz - KVR1333D3N9K22G]
Graphics Card: Nvidia 8800GTS [640MB]
Power Supply Unit: OCZ (unsure of model AToW) [700Watt]

I hooked everything up, using bare minimum spec. and all worked perfectly first time (I also had a DVD+/-RW drive plugged in). It beeped a few times, but that was because I didn't have a mouse or keyboard plugged in yet. As I was reading the on-screen message that said a BIOS update is recommended, it processed to try and boot. Popped in a LiveCD of ubuntu and it booted up fine. I thought to myself - awesome! Connected a USB mouse and keyboard - and it was all working fine.

Played around in ubuntu for a bit and all was working perfectly. I then shut down the system, unplugged the power, and then started to connect my HDD's (note, it was already in the case and all front panel connectors for the PWR LED, etc were plugged in). Plugged the power back in and tried to boot, and it wouldn't progress through the POST. No beeps, no messages on-screen, nothing. Fan's were kicking in, system was powering up, but that was all. Looked at the motherboard, and it was stuck at the CPU level (the CPU LED stayed on).

I've tried everything to get it up and running, but nothing worked. Bare in mind I didn't flash the BIOS, I didn't change any settings, all I did was connected my HDD's. So I tried to eliminate the problems, slowly starting with just the motherboard, and then slowly going through parts in order of priority (CPU being first). Still nothing, spent 6 hours doing so and still nothing. Even tried clearing CMOS, removing the battery and power for several hours, nothing helped.

Any help would be mostly appreciated. I seriously don't know what to do now. I don't know what went wrong! It worked the first time! I made sure I was static free (using anti-static wristband connected to earth), and made sure I didn't touch any metal contacts, etc... all the usual procedures. I'm truly baffled how it would work one minute and not the other.
1 answer Last reply
More about post asus p7p55d deluxe intel
  1. Since the OP, I've had both the motherboard and CPU RMA'ed. Received new versions of the hardware... and rebuilt the system (as specified in OP). The system seems very unstable. When it turns on, and I keep it turned on - it runs fine. But if I turn it off for whatever reason, sometimes it'll boot and sometimes it won't. Restarts seem to be fine. Its just when it needs to be turned off fully.

    I've recently bought more RAM to use on the system, which are compatible with the motherboard (it might be worth noting that I have updated the BIOS straight away when I got the new parts and the system worked). I was very hesitant to turn the system off, because I didn't want it to not turn back on again. Anyways, I placed the new RAM in... and tried to boot, and I'm having the same issues with it all over again. It just simply won't boot at all anymore again. I've been running it for about 2 months so far. I don't get it, I've tried taking the new RAM out, swapping it around, and all the usual system testing anyone with any hardware knowledge would do. I just don't get why this system is so unstable.

    I'm having some serious doubts with both the ASUS P7P55D Deluxe and the Intel i5 661. They clearly aren't made for each other in any way, shape or form. I'm wondering if its the CPU or the Motherboard... or if both these pieces of hardware are just very experimental at this moment in time.

    The interesting thing is, there are many reviews about people using both these pieces of hardware flawlessly - both individually in other hardware and together. Am I just unlucky to have faulty ones 3 times in a row?

    Any help or advice would be more than welcome.
Ask a new question

Read More

New Build Systems