Sign in with
Sign up | Sign in
Your question

Need help plz

Tags:
  • Corsair
  • Asus
  • Blue Screen
  • Memory
Last response: in Memory
Share
January 20, 2011 6:27:45 PM

Hello. i have x38 asus maximus extreme and corsair XMS3 buss 1600 and the system is unstable blue screen crashed in diffrent operations

More about : plz

a b } Memory
January 20, 2011 6:39:19 PM

Have you set your BIOS up correctly? Is that RAM on the qualified vendors list for your motherboard? Does it POST? Does it work for a while? How much RAM? Did you follow the ASUS owners' manual for the correct slots to put the DIMM's in?

I guess I am saying we need more info.
m
0
l
January 20, 2011 7:50:23 PM

Eagle Eye_54 said:
Have you set your BIOS up correctly? Is that RAM on the qualified vendors list for your motherboard? Does it POST? Does it work for a while? How much RAM? Did you follow the ASUS owners' manual for the correct slots to put the DIMM's in?

I guess I am saying we need more info.


Ditto on that. If you DID modify settings in the BIOS, a quick solution would be to load the defaults and then change the settings one by one and in small increments to see where your system becomes unstable.
m
0
l
Related resources
January 21, 2011 1:35:49 AM

first thanks alot for your concern if u excuse me i will tell u my story

ive bought my specs the motherboard and processor used from a friend without rams
and to be honest its my first time im useing asus specially the X series and also its the first time im using Xeon processor so ive go to vendor and bought my new brand rams Corsair XMS3 buss 1600 4gigs kit

when i get my pc ready to operate first problem ive faced that the case is running but no screen and after i turned off the pc and turn it on again it starts but was saying overclocking failed i opened the Bios menu and in xtreme tweaker make everything auto nothing has changed at all the same problem .... so after searching online for a solution ... i've found that my rams needs to make the CL timing to the stock 9.9.9.24
when changed to 9.9.9.24 the system starts and everything was fine till ive start to instal windows 7 64bit in install progress 30 : 50% system crash with blue screen it was a bad new thing ... searched the internet again and figured that the ram voltage in auto with the x38 was 1.78 V and the main ram voltage or stock volt is 1.65v open the bios again and when ive tried to change it to 1.65v this voltage is not exist so ive make it 1.66v system ran great and installed windows everything was cool . after installing all my programes installed call of duty black ops and AVP the system crashed after different time of gameplay.. first i think my bios need to be configured properly cuz to be honest i dont have any good exp in overclocking and dont have exp in ASUS motherboard
so i think if anyone can tell me whats the best configuration i have to do it cuz im really mad and upset for the money ive paid for those ...
and btw specs :
1-Intel Xeon X3220 2.50 bus 1333
2-X38 asus maximus extreme
3-rams Corsair XMS 3 DDR3 Buss 1600 2 x 2 =4 gigs kit
4-Nvidia GTX 460

so please i need your help ill be thankfull for your help guys and so sorry for my long speech
m
0
l
January 21, 2011 1:52:12 AM

The best advice I can give you is to go into the BIOS, and find something that says "Load Defaults" or "Load Optimized Defaults" and load those and then save it and restart. If you do that and you are still having trouble installing Windows then I would remove all but one of the sticks of memory and try again.
m
0
l
January 21, 2011 2:06:51 AM

bikeracer4487 said:
The best advice I can give you is to go into the BIOS, and find something that says "Load Defaults" or "Load Optimized Defaults" and load those and then save it and restart. If you do that and you are still having trouble installing Windows then I would remove all but one of the sticks of memory and try again.



i tried it before when i bought the first time ...now im useing windows and ive used prime 95 and in every test 1 error and 0 warnings i think theres something in the bios is wronge
i need the best configure for my bios with my rams and processor the stable configure need a specialist with Bios settings:S
m
0
l
!