Sign in with
Sign up | Sign in
Your question

Express gate installation is incomplete

Last response: in Motherboards
Share
January 20, 2011 9:52:30 PM

How to fix?
load asus express gate
express gate installation is incomplete
version-post code: (L01309 - 8C000002)
January 21, 2011 9:26:21 PM

I have the same problem.

I have a real computer.

P7P55D-e LX 4.2GHz Quad I-7 875K 16GB@1600 4TB openSUSE 11.3/Windows7 Pro
Oh, did I forget my other machines ? (8 hyper-cores the Old School KVM Way since 2000) P4-3.4GHz 3GB each, 1 TB or more, each)

You need to GET A LIFE
Related resources
a b Ĉ ASUS
a b V Motherboard
January 22, 2011 12:29:19 AM

how about read the manual? GO INTO THE BIOS AND DISABLE IT
January 22, 2011 3:17:50 AM

Please read prior messages before responding.

The question is How to Enable or Re-Install Expressgate when it is reports the ' Incomplete Installation ' error. It does not need to be disabled if it doesn't work.

Reading the manual is excellent advice. Please do so before rendering your expert opinion. The manual does not address the configuration issue or the loading of an updated ExpressGate.

Searching AsusTeK forums and Googling elsewhere shows many others are similarly at a loss. Expressgate apparently does not work with RAID, however it also doesn't work with IDE. So something else is involved. Getting updated Expressgate software via AsusTeK does not seem to work.

Constructive remedies or further problem definition would be nice.
February 5, 2011 11:27:24 PM

hey, same problem here.
did u find a solution to this problem?
February 20, 2011 1:57:08 AM

Pangolin727 said:
Please read prior messages before responding.

The question is How to Enable or Re-Install Expressgate when it is reports the ' Incomplete Installation ' error. It does not need to be disabled if it doesn't work.

Reading the manual is excellent advice. Please do so before rendering your expert opinion. The manual does not address the configuration issue or the loading of an updated ExpressGate.

Searching AsusTeK forums and Googling elsewhere shows many others are similarly at a loss. Expressgate apparently does not work with RAID, however it also doesn't work with IDE. So something else is involved. Getting updated Expressgate software via AsusTeK does not seem to work.

Constructive remedies or further problem definition would be nice.



No solution here. ExpressGate worked fine with SATAs in IDE mode. After I created RAID5 - no more joy. I've installed / re-installed every version of ExpressGate I can find and still get the "installation incomplete" message. I don't think it likes RAIDs. If you find a solution, please post.
February 20, 2011 8:39:12 AM

If you're still looking for an answer - ASUS indicates on their site that ExpressGate is not supported in AHCI or RAID modes. Must be IDE. Pity...
January 17, 2013 2:33:07 AM

Thank you to those who took my problem seriously. I did not ask for the program; it just started loading. Thus: no manual. I'm not as tech minded as many of you seem to be, so unsure of AHCI or RAID modes or IDE? I need some serious help.
January 17, 2013 6:38:18 PM

Asus ExpressGate is something that unless you know you want, is not at all important. So don't worry too much about it not working. What it is is a small OS that is intended to allow you to quickly boot your system to do things like check your email without waiting for the main OS to boot. Personally, I don't like it and always disable it.

No one has stated specifically, but I believe this is an error that comes up right after POST and not something from inside the OS. If that is the case, you just need to disable Expressgate in the BIOS. Just hit "delete" when the system first turns on to enter the BIOS, then navigate to the "Tools" tab. In that tab should be an option for Express Gate that you can set to Disabled. Here is a screenshot of that screen: https://d2fn9540hpidsu.cloudfront.net/gallery/full/bios... . After that, just hit "F10" to save the setting and reboot.

That should clear up your problem. If you are getting a message in Windows, then go to "add and remove programs" in Control Panel and uninstall the Asus Express Gate program.
!