Sign in with
Sign up | Sign in
Your question

New build freezing/rebooting right after POST

Last response: in Systems
Share
May 6, 2010 7:00:19 PM

The system tries to boot, but reboots or freezes just after the POST and never gets into the BIOS menu properly. The time until freeze is semi-random but always as short as few seconds. I can't even tab into the BIOS information screen most of the time.

Sometimes, the freeze will be in the middle of drawing; this leaves me with half the screen black or just the Award logo drawn. If it freezes, it won't reboot or shut off by itself for at least 5 minutes (haven't waited any longer), but the power/reset buttons work fine.

All fans (2x case, CPU, GPU, PSU) continue to run and all components appear to be operational apart from the keyboard LEDs which will no longer toggle. In addition, I get the successful POST (one short) beep from the speaker and keyboard LED flash almost every bootup.

Specs:

  • Gigabyte GA-770T-USB3 (Rev 1): http://www.gigabyte.com.tw/Products/Motherboard/Product...
  • AMD Phenom II X6 1055T
  • Club 3D HD5770 CGAX-57724C: http://www.club3d.nl/products/products_ending_page_7_wi...
  • Kingston KHX1333C7D3K2/4G 2x2GB DDR3 1333mhz: http://www.ec.kingston.com/ecom/configurator_new/partsi...
  • Arctic-Cooling Freezer 64 Pro PWM CPU fan (required minor bending to fit; taken from old build)
  • Cooler Master RealPower M620 PSU (620w)
  • Antec Three Hundred case + the two included case fans set at low speed
  • Samsung HD203WI (tried both with and without having it connected)
  • Various keyboards/mice, including a PS/2 one

    I've managed to get through the entire stickied checklist twice and have tried:
  • having just 1 RAM stick (in various configurations: stick #1 in slot 1, stick #2 in slot 3 etc. - you name it I tried it)
  • rebuilding from scratch twice
  • reapplying thermal paste (ran out, but it appears to be just enough)

    Pretty much the only thing I haven't really tried is proper breadboarding. This is my next step, but I very much doubt that it will have any effect because the system appears to POST just fine in the case; I wouldn't be able to gain any useful info from it.

    At this point, I'm guessing the mobo or PSU is defective. It's that or the mobo's balking because the BIOS version on there doesn't recognize the CPU (displayed as "AMD model unknown"), but I think it should at least be able to get into the flashing utility for an upgrade then.

    So, any ideas?
    May 6, 2010 10:27:25 PM

    My bet is you need to get the F2 bios. I dont think you can flash bios without a cpu unless you have a chip flasher. You might be able to get Gigabyte to send/sell you a new bios chip or let you mail the bios chip to them and they will send it back flashed. Cheaper than shipping the motherboard. Gigabyte should be able to tell from the serial# which bios version the mobo has.
    May 7, 2010 7:07:50 AM

    I think your right about it being the motherboard. If you have a old AMD cpu around you might try throwing it in there and see if it will post for a bios flash but i can't imagine it having such a fit over the six core that it wouldn't flash but maybe. Theres no way your board has the F2 since it only came out a month ago. So ether rma it and hope its bad or do what dndhatcher said.
    Related resources
    May 7, 2010 12:04:52 PM

    Don't have any CPUs that'd fit in this system, only a very old Athlon X2. The only thing I could try is putting this CPU in my older system but I don't think that mobo even has a BIOS update for AM3 support.

    Thanks for the hints, I think I'll contact my supplier about swapping it for a newer model that doesn't need a BIOS upgrade since I'm not very comfortable with swapping out BIOS chips. This'd also solve the problem of it not recognizing the CPU at the same time.
    May 7, 2010 5:01:28 PM

    There is a 770TA-UD3 that has USB3 and SATA3 and is about the same price.
    !