Sign in with
Sign up | Sign in
Your question

Vista gts 250 1680x1050 problem

Last response: in Graphics & Displays
Share
Anonymous
a b C Monitor
April 8, 2010 5:47:37 PM

Hello, I have lost the option for 1680 1050 resolution. I am running vista 32, gts 250 on a 22 inch lg monitor (vga}. Have installed latest display drivers etc.. can only have native resolution if i force it via nvidia control panel but am unable to select when gaming. Also monitor comes up as generic any ideas?
a c 161 Î Nvidia
a c 103 C Monitor
April 8, 2010 9:53:42 PM

Install the drivers for the monitor. With out the drivers the system will not recognize the monitor properly.
Anonymous
a b C Monitor
April 9, 2010 8:53:01 AM

Hi, thanks for the reply, feel like a bit of an idiot as the monitor is not an LG but actually a Fujitsu L 22 w, have searched many sites including Fujitsu's official site and can find no drivers available. Have had this monitor for a couple of years and have had no problems before whether running Vista or XP. Problem only started with this latest build. No driver disc was ever included with monitor.

Full sysytem specs,

Vista home premium ( service pack 1)
Asus P 5 d motherboard
zotac 250 gts
E8400

I'm at my wits end with this, have installed up to date display drivers, checked all my cables i'm baffled.
Related resources
Anonymous
a b C Monitor
April 9, 2010 8:59:28 AM

rolli59 said:
Install the drivers for the monitor. With out the drivers the system will not recognize the monitor properly.

Hi, thanks for the reply, feel like a bit of an idiot as the monitor is not an LG but actually a Fujitsu L 22 w, have searched many sites including Fujitsu's official site and can find no drivers available. Have had this monitor for a couple of years and have had no problems before whether running Vista or XP. Problem only started with this latest build. No driver disc was ever included with monitor.

Full sysytem specs,

Vista home premium ( service pack 1)
Asus P 5 d motherboard
zotac 250 gts
E8400

I'm at my wits end with this, have installed up to date display drivers, checked all my cables i'm baffled.
!