Sign-in / Sign-up
Your question
Closed

Help connecting wireless computes to wired devices

Tags:
  • Wireless
  • NAS / RAID
  • Devices
  • Networking
  • Product
Last response: in Networking
February 22, 2010 11:19:32 PM

I was wondering what the easiest way to mix wired and wireless networking in a home.

I would like to be able to have a 1gigabit wired connection to all the desktops and an NAS for 1080p movie playback but still have wireless connection for mobile devices. As of now I can do this, the only problem I'm having is that the networks seem to be separated. For instance, my NAS is wired and can be accessed from the wired desktops, but the wired NAS won't appear on the wireless laptops network devices? Whats the easiest course of action to fix this?

Any help would be much appreciated.

More about : connecting wireless computes wired devices

a b F Wireless
February 22, 2010 11:21:59 PM

Use a wireless router w/ integrated Gigabit switch, or wireless router w/ 10/100mbps switch (far more common) and patch a Gigabit switch to it.
Score
0
February 22, 2010 11:27:04 PM

Right now I have a gigabit switch hooked into the wireless routers built-in switch like you've said, but the I can't access anything connected to the switch from a wireless device. How do I have to set it up to be able to do that?
Score
0
Related resources
a b F Wireless
February 22, 2010 11:41:28 PM

Then you need to add a WAP (wireless access point). You just patch it to an available LAN port on your switch.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

(just an example)

NOTE: It's often more economical to simply buy a new wireless router. They tend to be cheaper despite having more features (supply and demand I suppose).
Score
0
February 22, 2010 11:46:31 PM

Thanks for the help, but I'm a little confused.

Are you saying that the wireless router I already have won't work as my access point?
Score
0
a b F Wireless
February 23, 2010 12:01:12 AM

TravisBMcgee said:
Thanks for the help, but I'm a little confused.

Are you saying that the wireless router I already have won't work as my access point?


I guess I'm not understanding your problem. It sounded as if you had a wired network and SEPARATE wireless network (WAP). And thus wired and wireless devices could not communicate. This might be the case, for example, if you had a WIRED ONLY router but decided (why I don’t know) to NOT patch the WAP to the wired router.

But now you tell me you have a wireless router! LOL

So I'm confused.

If you have a wireless router, and wired and wireless clients, why wouldn't they all have access to each other devices (putting the issue of authorization aside)? That’s exactly what the wireless router does, everyone (wired and wireless) shares the same network. And if you also have a separate Gigabit switch, just patch that to one of the LAN ports on your wireless router. Now all of those wired clients are part of that network as well.


Score
0
February 23, 2010 1:25:57 AM


Sorry for the confusion.



What I have set up now is a wireless router w/ built-in switch connected to my modem. Connected directly to the wireless router is a gigabit switch. Connected to the gigabit switch, as of now, are my PC and a NAS. I also have two laptops that connect wirelessly to the router. Every computer can connect to the internet just fine.

The problem I'm having is that, the desktop PC and the laptop aren't able to connect to each other. And the laptops can't connect to the NAS at all.

Essentially the seem to act as if they're on completely different networks.

Edit: Added simple network map
Score
0
a b F Wireless
February 23, 2010 1:47:44 AM

Well based on that last description, you seem to have everything connected properly, at least physically. It doesn't sound to me as if any of this is a "network" issue, as in, the devices are on different networks. Not unless you did something way off base.

As one last confirmation of your network, for any two devices that you want to communicate, I want you to use PING to see if the other device responds. PING is a TCP/IP command line utility that send a small message to an IP address. If that device responds in the affirmative, then you know the network connectivity is working.

So let's say the desktop and laptop use IP addresses 192.168.0.100 and 192.168.0.101, respectively. Go to a command line window on the desktop and try to ping the laptop:

ping 192.168.0.101

Then try it from the laptop back to the desktop:

ping 192.168.0.100

Then try to ping the NAS (e.g., 192.168.0.102) from the laptop:

ping 192.168.102

We're just trying to confirm all the devices are reachable from one another. If they are, then the problem is not the network but a problem at the OS level. Perhaps you don't have network sharing enabled in Windows. Maybe you don't have all the machines on the same Workgroup name (required). Maybe you have firewalls enabled (esp. from third party vendors like Norton, McAfee, etc.) preventing access.
Score
0
February 23, 2010 2:23:48 AM

I believe you right, that it's an OS issue I'll have to work out. All of my computers can ping the NAS just fine. And the program (Dlink Easy Search Utility) that came with the NAS to connect to the drive can recognize the drive, but gives the error "Failed to map drive" when I try to connect.

Thanks alot for the help. You've really already solved my original problem. At first I wasn't even sure that I set up it you correctly.
Score
0
February 19, 2011 3:19:29 AM

i have a similar issue... i have 2 wired devices (network printer, pc) and 3 wireless devices (laptop, 2 pc's). the wired devices can see and connect to each other, but they cannot see(ping) the wireless devices and vice versa, the wireless can see eachother but not the wired... internet works on all devices. ip/dns/subnet are all in same range (192.168.1.*/192.168.1.1/255.255.255.0) on all pc's and printer. the only firewall service is windows firewall which has file and printer sharing unblocked on all pc's. 3 pc's have vista, laptop has win7. all devices are connected to wireless router (3 wireless, 2 ethernet). completely stumped as to why i can't ping devices with same network range/workgroup names. any help would be greatly appreciated.
Score
0
February 19, 2011 9:02:01 PM

i ran the program and created the file... don't really see the point in uploading, from my pc (wired) it could see the router, network printer and modem. it did not show the 3 wireless devices (laptop, 2 pc's).

i work in i.t., more desktop support than anything... can't figure this out, the standard things (workgroup names, ip ranges in reference to subnet) don't seem to have anything to do with this.

my router is an airlink 101 300n, AR680w is official model #... consider me stumped.
Score
0
February 21, 2011 9:14:04 PM

WOW, Talk about old thread brought back from the dead.

Please start a new thread with a link to the old one please.
Score
0
February 21, 2011 9:17:11 PM

^+1... Agreed.

It is not recommended to bring up old threads, specially a year old, as technology changes so much, so what worked than may not work now. You will always get a better response with a new thread.
Score
0