boot ini

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I had to remove virus in safe boot. Now I cant get to normal startup. On
boot ini tab which is the normal box thats suppose to be checked? Thank You.
9 answers Last reply
More about boot
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    None of them. The /SAFEBOOT switch = Safe Mode.

    This is probably the one you want to UNCheck to get out of Safe Mode...
    ? /SAFEBOOT

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and pecked:
    > I had to remove virus in safe boot. Now I cant get to normal startup.
    > On boot ini tab which is the normal box thats suppose to be checked?
    > Thank You.
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    If I try to get back to normal startup , it automatically checks safe boot. I
    have been having to start in selective mode.

    "Wesley Vogel" wrote:

    > None of them. The /SAFEBOOT switch = Safe Mode.
    >
    > This is probably the one you want to UNCheck to get out of Safe Mode...
    > Â? /SAFEBOOT
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    > WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and pecked:
    > > I had to remove virus in safe boot. Now I cant get to normal startup.
    > > On boot ini tab which is the normal box thats suppose to be checked?
    > > Thank You.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Try this.

    First, open msconfig...
    Start | Run | Type: msconfig | Click OK |
    Boot.ini tab | UNCheck ? /SAFEBOOT |
    Click the Apply button | Click the General tab |
    Select O Normal Startup | Click the Apply button |
    Click OK | Answer YES and reboot

    If for some reason that doesn't work, have a look at this...

    HOW TO: Edit the Boot.ini File in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;289022

    Make sure that the boot.ini file does not have the /SAFEBOOT switch.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and pecked:
    > If I try to get back to normal startup , it automatically checks safe
    > boot. I have been having to start in selective mode.
    >
    > "Wesley Vogel" wrote:
    >
    >> None of them. The /SAFEBOOT switch = Safe Mode.
    >>
    >> This is probably the one you want to UNCheck to get out of Safe
    >> Mode... Â? /SAFEBOOT
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    >> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    >> pecked:
    >>> I had to remove virus in safe boot. Now I cant get to normal
    >>> startup. On boot ini tab which is the normal box thats suppose to
    >>> be checked? Thank You.
  4. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    I have a similar problem where the computer always starts up on the Windows
    advanced options menu page with no timeout for the default, but the below
    solution does not work since /safeboot is not checked. I have searched
    everywhere for a setting or solution but cannot find one. Any help would be
    appreciated.


    "Wesley Vogel" wrote:

    > Try this.
    >
    > First, open msconfig...
    > Start | Run | Type: msconfig | Click OK |
    > Boot.ini tab | UNCheck Â? /SAFEBOOT |
    > Click the Apply button | Click the General tab |
    > Select O Normal Startup | Click the Apply button |
    > Click OK | Answer YES and reboot
    >
    > If for some reason that doesn't work, have a look at this...
    >
    > HOW TO: Edit the Boot.ini File in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >
    > Make sure that the boot.ini file does not have the /SAFEBOOT switch.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    > WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and pecked:
    > > If I try to get back to normal startup , it automatically checks safe
    > > boot. I have been having to start in selective mode.
    > >
    > > "Wesley Vogel" wrote:
    > >
    > >> None of them. The /SAFEBOOT switch = Safe Mode.
    > >>
    > >> This is probably the one you want to UNCheck to get out of Safe
    > >> Mode... � /SAFEBOOT
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    > >> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    > >> pecked:
    > >>> I had to remove virus in safe boot. Now I cant get to normal
    > >>> startup. On boot ini tab which is the normal box thats suppose to
    > >>> be checked? Thank You.
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    What's on the Boot Menu?

    Do you have a Dual Boot machine?

    Two Operating Systems? I.e. Two copies of XP?

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:8FB2E348-1034-4B98-9D74-0EBD6D34ECAD@microsoft.com,
    Howard Robinson <Howard Robinson@discussions.microsoft.com> hunted and
    pecked:
    > I have a similar problem where the computer always starts up on the
    > Windows advanced options menu page with no timeout for the default,
    > but the below solution does not work since /safeboot is not checked.
    > I have searched everywhere for a setting or solution but cannot find
    > one. Any help would be appreciated.
    >
    >
    > "Wesley Vogel" wrote:
    >
    >> Try this.
    >>
    >> First, open msconfig...
    >> Start | Run | Type: msconfig | Click OK |
    >> Boot.ini tab | UNCheck Â? /SAFEBOOT |
    >> Click the Apply button | Click the General tab |
    >> Select O Normal Startup | Click the Apply button |
    >> Click OK | Answer YES and reboot
    >>
    >> If for some reason that doesn't work, have a look at this...
    >>
    >> HOW TO: Edit the Boot.ini File in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >>
    >> Make sure that the boot.ini file does not have the /SAFEBOOT switch.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    >> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    >> pecked:
    >>> If I try to get back to normal startup , it automatically checks
    >>> safe boot. I have been having to start in selective mode.
    >>>
    >>> "Wesley Vogel" wrote:
    >>>
    >>>> None of them. The /SAFEBOOT switch = Safe Mode.
    >>>>
    >>>> This is probably the one you want to UNCheck to get out of Safe
    >>>> Mode... � /SAFEBOOT
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    >>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    >>>> pecked:
    >>>>> I had to remove virus in safe boot. Now I cant get to normal
    >>>>> startup. On boot ini tab which is the normal box thats suppose to
    >>>>> be checked? Thank You.
  6. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Safe Mode etc menu.
    It is the regular boot menu when you startup and press F8. Except with this
    computer it ALWAYS starts up at this menu with no timeout. You have to press
    enter to start Wndows....
    It is not a dual boot computer.
    One copy of XP.

    "Wesley Vogel" wrote:

    > What's on the Boot Menu?
    >
    > Do you have a Dual Boot machine?
    >
    > Two Operating Systems? I.e. Two copies of XP?
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:8FB2E348-1034-4B98-9D74-0EBD6D34ECAD@microsoft.com,
    > Howard Robinson <Howard Robinson@discussions.microsoft.com> hunted and
    > pecked:
    > > I have a similar problem where the computer always starts up on the
    > > Windows advanced options menu page with no timeout for the default,
    > > but the below solution does not work since /safeboot is not checked.
    > > I have searched everywhere for a setting or solution but cannot find
    > > one. Any help would be appreciated.
    > >
    > >
    > > "Wesley Vogel" wrote:
    > >
    > >> Try this.
    > >>
    > >> First, open msconfig...
    > >> Start | Run | Type: msconfig | Click OK |
    > >> Boot.ini tab | UNCheck � /SAFEBOOT |
    > >> Click the Apply button | Click the General tab |
    > >> Select O Normal Startup | Click the Apply button |
    > >> Click OK | Answer YES and reboot
    > >>
    > >> If for some reason that doesn't work, have a look at this...
    > >>
    > >> HOW TO: Edit the Boot.ini File in Windows XP
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    > >>
    > >> Make sure that the boot.ini file does not have the /SAFEBOOT switch.
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    > >> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    > >> pecked:
    > >>> If I try to get back to normal startup , it automatically checks
    > >>> safe boot. I have been having to start in selective mode.
    > >>>
    > >>> "Wesley Vogel" wrote:
    > >>>
    > >>>> None of them. The /SAFEBOOT switch = Safe Mode.
    > >>>>
    > >>>> This is probably the one you want to UNCheck to get out of Safe
    > >>>> Mode... � /SAFEBOOT
    > >>>>
    > >>>> --
    > >>>> Hope this helps. Let us know.
    > >>>>
    > >>>> Wes
    > >>>> MS-MVP Windows Shell/User
    > >>>>
    > >>>> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    > >>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    > >>>> pecked:
    > >>>>> I had to remove virus in safe boot. Now I cant get to normal
    > >>>>> startup. On boot ini tab which is the normal box thats suppose to
    > >>>>> be checked? Thank You.
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Try this...

    Start | Run | Type: msconfig | OK |
    Boot.ini tab | Check All Boot Paths button |
    A dialog box will open detailing the location of any invalid operating
    system locations | Confirm you want to remove the entry and reboot

    [[Check All Boot Paths - This button will check the boot paths for all
    operating systems listed in the BOOT.INI to ensure they point to a valid
    operating system. ]]

    Msconfig image
    http://www.winnetmag.com/Files/16/20784/msconfig.gif

    If there is only one you will get:
    It appears that all BOOT.INI lines for Microsoft operating systems are OK.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:CC0A8318-BD07-4544-B852-4D07CFBB0D6F@microsoft.com,
    Howard Robinson <HowardRobinson@discussions.microsoft.com> hunted and
    pecked:
    > Safe Mode etc menu.
    > It is the regular boot menu when you startup and press F8. Except
    > with this computer it ALWAYS starts up at this menu with no timeout.
    > You have to press enter to start Wndows....
    > It is not a dual boot computer.
    > One copy of XP.
    >
    > "Wesley Vogel" wrote:
    >
    >> What's on the Boot Menu?
    >>
    >> Do you have a Dual Boot machine?
    >>
    >> Two Operating Systems? I.e. Two copies of XP?
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:8FB2E348-1034-4B98-9D74-0EBD6D34ECAD@microsoft.com,
    >> Howard Robinson <Howard Robinson@discussions.microsoft.com> hunted
    >> and pecked:
    >>> I have a similar problem where the computer always starts up on the
    >>> Windows advanced options menu page with no timeout for the default,
    >>> but the below solution does not work since /safeboot is not checked.
    >>> I have searched everywhere for a setting or solution but cannot find
    >>> one. Any help would be appreciated.
    >>>
    >>>
    >>> "Wesley Vogel" wrote:
    >>>
    >>>> Try this.
    >>>>
    >>>> First, open msconfig...
    >>>> Start | Run | Type: msconfig | Click OK |
    >>>> Boot.ini tab | UNCheck � /SAFEBOOT |
    >>>> Click the Apply button | Click the General tab |
    >>>> Select O Normal Startup | Click the Apply button |
    >>>> Click OK | Answer YES and reboot
    >>>>
    >>>> If for some reason that doesn't work, have a look at this...
    >>>>
    >>>> HOW TO: Edit the Boot.ini File in Windows XP
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >>>>
    >>>> Make sure that the boot.ini file does not have the /SAFEBOOT
    >>>> switch.
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    >>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    >>>> pecked:
    >>>>> If I try to get back to normal startup , it automatically checks
    >>>>> safe boot. I have been having to start in selective mode.
    >>>>>
    >>>>> "Wesley Vogel" wrote:
    >>>>>
    >>>>>> None of them. The /SAFEBOOT switch = Safe Mode.
    >>>>>>
    >>>>>> This is probably the one you want to UNCheck to get out of Safe
    >>>>>> Mode... � /SAFEBOOT
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    >>>>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted
    >>>>>> and pecked:
    >>>>>>> I had to remove virus in safe boot. Now I cant get to normal
    >>>>>>> startup. On boot ini tab which is the normal box thats suppose
    >>>>>>> to be checked? Thank You.
  8. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Sorry, but this did not work either. I got the message "It appears that all
    BOOT.INI lines for Microsoft operating systems are OK." Anymore suggestions
    before I reimage the system? I appreciate the information you have sent so
    far.
    HR

    "Wesley Vogel" wrote:

    > Try this...
    >
    > Start | Run | Type: msconfig | OK |
    > Boot.ini tab | Check All Boot Paths button |
    > A dialog box will open detailing the location of any invalid operating
    > system locations | Confirm you want to remove the entry and reboot
    >
    > [[Check All Boot Paths - This button will check the boot paths for all
    > operating systems listed in the BOOT.INI to ensure they point to a valid
    > operating system. ]]
    >
    > Msconfig image
    > http://www.winnetmag.com/Files/16/20784/msconfig.gif
    >
    > If there is only one you will get:
    > It appears that all BOOT.INI lines for Microsoft operating systems are OK.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:CC0A8318-BD07-4544-B852-4D07CFBB0D6F@microsoft.com,
    > Howard Robinson <HowardRobinson@discussions.microsoft.com> hunted and
    > pecked:
    > > Safe Mode etc menu.
    > > It is the regular boot menu when you startup and press F8. Except
    > > with this computer it ALWAYS starts up at this menu with no timeout.
    > > You have to press enter to start Wndows....
    > > It is not a dual boot computer.
    > > One copy of XP.
    > >
    > > "Wesley Vogel" wrote:
    > >
    > >> What's on the Boot Menu?
    > >>
    > >> Do you have a Dual Boot machine?
    > >>
    > >> Two Operating Systems? I.e. Two copies of XP?
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:8FB2E348-1034-4B98-9D74-0EBD6D34ECAD@microsoft.com,
    > >> Howard Robinson <Howard Robinson@discussions.microsoft.com> hunted
    > >> and pecked:
    > >>> I have a similar problem where the computer always starts up on the
    > >>> Windows advanced options menu page with no timeout for the default,
    > >>> but the below solution does not work since /safeboot is not checked.
    > >>> I have searched everywhere for a setting or solution but cannot find
    > >>> one. Any help would be appreciated.
    > >>>
    > >>>
    > >>> "Wesley Vogel" wrote:
    > >>>
    > >>>> Try this.
    > >>>>
    > >>>> First, open msconfig...
    > >>>> Start | Run | Type: msconfig | Click OK |
    > >>>> Boot.ini tab | UNCheck � /SAFEBOOT |
    > >>>> Click the Apply button | Click the General tab |
    > >>>> Select O Normal Startup | Click the Apply button |
    > >>>> Click OK | Answer YES and reboot
    > >>>>
    > >>>> If for some reason that doesn't work, have a look at this...
    > >>>>
    > >>>> HOW TO: Edit the Boot.ini File in Windows XP
    > >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    > >>>>
    > >>>> Make sure that the boot.ini file does not have the /SAFEBOOT
    > >>>> switch.
    > >>>>
    > >>>> --
    > >>>> Hope this helps. Let us know.
    > >>>>
    > >>>> Wes
    > >>>> MS-MVP Windows Shell/User
    > >>>>
    > >>>> In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    > >>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted and
    > >>>> pecked:
    > >>>>> If I try to get back to normal startup , it automatically checks
    > >>>>> safe boot. I have been having to start in selective mode.
    > >>>>>
    > >>>>> "Wesley Vogel" wrote:
    > >>>>>
    > >>>>>> None of them. The /SAFEBOOT switch = Safe Mode.
    > >>>>>>
    > >>>>>> This is probably the one you want to UNCheck to get out of Safe
    > >>>>>> Mode... � /SAFEBOOT
    > >>>>>>
    > >>>>>> --
    > >>>>>> Hope this helps. Let us know.
    > >>>>>>
    > >>>>>> Wes
    > >>>>>> MS-MVP Windows Shell/User
    > >>>>>>
    > >>>>>> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    > >>>>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted
    > >>>>>> and pecked:
    > >>>>>>> I had to remove virus in safe boot. Now I cant get to normal
    > >>>>>>> startup. On boot ini tab which is the normal box thats suppose
    > >>>>>>> to be checked? Thank You.
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Post back with a copy of your boot.ini file.

    Open System Properties...
    Windows key + Pause/Break key | Advanced tab |
    Under Startup and Recovery click the Settings button |
    Click the Edit button | Right click | Select All | Right click |
    Copy | Close boot.ini and do not Save in case you did something
    besides just copy the contents | Cancel | Cancel

    Paste in a reply.

    My boot.ini as an example...
    -----
    [boot loader]
    timeout=10
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect /sos /NoExecute=OptIn
    -----

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:127C94F7-2F46-4BE5-A249-6B8E2DDF04E5@microsoft.com,
    Howard Robinson <HowardRobinson@discussions.microsoft.com> hunted and
    pecked:
    > Sorry, but this did not work either. I got the message "It appears
    > that all BOOT.INI lines for Microsoft operating systems are OK."
    > Anymore suggestions before I reimage the system? I appreciate the
    > information you have sent so far.
    > HR
    >
    > "Wesley Vogel" wrote:
    >
    >> Try this...
    >>
    >> Start | Run | Type: msconfig | OK |
    >> Boot.ini tab | Check All Boot Paths button |
    >> A dialog box will open detailing the location of any invalid
    >> operating system locations | Confirm you want to remove the entry
    >> and reboot
    >>
    >> [[Check All Boot Paths - This button will check the boot paths for
    >> all operating systems listed in the BOOT.INI to ensure they point to
    >> a valid operating system. ]]
    >>
    >> Msconfig image
    >> http://www.winnetmag.com/Files/16/20784/msconfig.gif
    >>
    >> If there is only one you will get:
    >> It appears that all BOOT.INI lines for Microsoft operating systems
    >> are OK.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:CC0A8318-BD07-4544-B852-4D07CFBB0D6F@microsoft.com,
    >> Howard Robinson <HowardRobinson@discussions.microsoft.com> hunted and
    >> pecked:
    >>> Safe Mode etc menu.
    >>> It is the regular boot menu when you startup and press F8. Except
    >>> with this computer it ALWAYS starts up at this menu with no timeout.
    >>> You have to press enter to start Wndows....
    >>> It is not a dual boot computer.
    >>> One copy of XP.
    >>>
    >>> "Wesley Vogel" wrote:
    >>>
    >>>> What's on the Boot Menu?
    >>>>
    >>>> Do you have a Dual Boot machine?
    >>>>
    >>>> Two Operating Systems? I.e. Two copies of XP?
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:8FB2E348-1034-4B98-9D74-0EBD6D34ECAD@microsoft.com,
    >>>> Howard Robinson <Howard Robinson@discussions.microsoft.com> hunted
    >>>> and pecked:
    >>>>> I have a similar problem where the computer always starts up on
    >>>>> the Windows advanced options menu page with no timeout for the
    >>>>> default, but the below solution does not work since /safeboot is
    >>>>> not checked. I have searched everywhere for a setting or solution
    >>>>> but cannot find one. Any help would be appreciated.
    >>>>>
    >>>>>
    >>>>> "Wesley Vogel" wrote:
    >>>>>
    >>>>>> Try this.
    >>>>>>
    >>>>>> First, open msconfig...
    >>>>>> Start | Run | Type: msconfig | Click OK |
    >>>>>> Boot.ini tab | UNCheck � /SAFEBOOT |
    >>>>>> Click the Apply button | Click the General tab |
    >>>>>> Select O Normal Startup | Click the Apply button |
    >>>>>> Click OK | Answer YES and reboot
    >>>>>>
    >>>>>> If for some reason that doesn't work, have a look at this...
    >>>>>>
    >>>>>> HOW TO: Edit the Boot.ini File in Windows XP
    >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;289022
    >>>>>>
    >>>>>> Make sure that the boot.ini file does not have the /SAFEBOOT
    >>>>>> switch.
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:C13B9EB5-A46C-45F8-B18C-44AA85B40B7F@microsoft.com,
    >>>>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted
    >>>>>> and pecked:
    >>>>>>> If I try to get back to normal startup , it automatically checks
    >>>>>>> safe boot. I have been having to start in selective mode.
    >>>>>>>
    >>>>>>> "Wesley Vogel" wrote:
    >>>>>>>
    >>>>>>>> None of them. The /SAFEBOOT switch = Safe Mode.
    >>>>>>>>
    >>>>>>>> This is probably the one you want to UNCheck to get out of Safe
    >>>>>>>> Mode... � /SAFEBOOT
    >>>>>>>>
    >>>>>>>> --
    >>>>>>>> Hope this helps. Let us know.
    >>>>>>>>
    >>>>>>>> Wes
    >>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>
    >>>>>>>> In news:EEC868F4-1EC9-4C27-9433-B963A936386C@microsoft.com,
    >>>>>>>> WildIzThaWind <WildIzThaWind@discussions.microsoft.com> hunted
    >>>>>>>> and pecked:
    >>>>>>>>> I had to remove virus in safe boot. Now I cant get to normal
    >>>>>>>>> startup. On boot ini tab which is the normal box thats suppose
    >>>>>>>>> to be checked? Thank You.
Ask a new question

Read More

Configuration Boot Microsoft Windows XP