Sign in with
Sign up | Sign in
Your question

No Scaling Option

Last response: in Graphics & Displays
Share
April 8, 2010 11:22:59 PM

Hey there, so when I set my resolution to something other then max resolution (1680x1050), I get black bars either on the top and bottom or on the sides. I have a radeon hd 5770, Have the latest CCC Version 10.3. I have been searching google for answers but I just can't find it. Many other answers I found told me to go to the configure options on desktop and displays where they say the scaling option will be. So I go there, but once I'm there, there is no scaling option!



See? No scaling options.
Can anyone help me?

More about : scaling option

April 9, 2010 1:04:23 PM

please?
m
0
l
April 10, 2010 3:46:53 AM

It's supposed to have these options, but doesn't. Oh, and I have windows 7.
m
0
l
Related resources
April 10, 2010 3:51:36 AM

Are they there but greyed out?

I can only adjust the settings when I am in a non-native res. Then when you go back to native res they will stick and be used whenever you start an app.
m
0
l
April 10, 2010 4:38:15 AM

EXT64 said:
Are they there but greyed out?

I can only adjust the settings when I am in a non-native res. Then when you go back to native res they will stick and be used whenever you start an app.


My first picture shows the options aren't even there at all. They are simply not there.
m
0
l
April 10, 2010 9:23:07 PM

Anyone, please? I want this problem fixed so bad!
m
0
l
April 10, 2010 9:31:32 PM

What happens if you turn off EDID and change the resolution to some random one?

Also, what type of connection are you using?

And finally, what is in the adjustments tab?
m
0
l
April 10, 2010 10:08:54 PM

EXT64 said:
What happens if you turn off EDID and change the resolution to some random one?

Also, what type of connection are you using?

And finally, what is in the adjustments tab?


1. It just allows me the options to the greyed out max res. and max refresh rate.
2. Connection to what, and how do I check?
3.
m
0
l
April 11, 2010 2:09:04 AM

I mean the cable between the monitor and graphics card. DVI, HDMI, VGA?

What happens if you press the expand arrows in that picture (the top and left ones in the middle).
m
0
l
April 11, 2010 2:33:07 AM

EXT64 said:
I mean the cable between the monitor and graphics card. DVI, HDMI, VGA?

What happens if you press the expand arrows in that picture (the top and left ones in the middle).


Buttons on the inside makes the screen flash, but I see no difference, buttons on the outside move the position of the screen. And its VGA cable.
m
0
l
April 11, 2010 2:43:08 AM

Those middle ones should be some sort of manual scaling I'd think. I use DVI cables, perhaps auto Scaling only works on digital?
m
0
l
April 11, 2010 9:51:01 AM

have you checked the monitors own (on-screen) settings for scaling/1:1mapping?
m
0
l
April 11, 2010 10:06:28 AM

Kari said:
have you checked the monitors own (on-screen) settings for scaling/1:1mapping?


It has wide, zoom, and 1:1, what should it be on? its on Wide right now. When I choose zoom and 1:1 it only increases black bars. I also tried going to ccc for each resolution to see if scaling options would show up, they didn't.
m
0
l
April 11, 2010 4:43:35 PM

the 1:1 option shows the picture as it is, it doesnt upscale or stretch it (or at least it should work like that) ending up with black bars and clearer picture when lower than native res is used.

not sure exactly how the wide and zoom works on that monitor. probably has something to do with how the monitor handles non 16:10 aspect ratio resolutions. in a any case you should always use resolutions with the same aspect ratio than the native res, otherwise it might look a bit distorted.
16:10 (or 8:5)aspect ratio is marked with purple in this chart
http://en.wikipedia.org/wiki/File:Vector_Video_Standard...
so smaller ones would be 1280x800 and 1440x900

m
0
l
April 12, 2010 4:27:57 AM

k, well I want to upscale or stretch it for my own reasons and not have black bars. Any help?
m
0
l
April 12, 2010 6:50:39 PM

well if none of the possible combinations of resolutions and zoom/wide options doesn't result in a satisfactory result, then I dont know what to suggest next...
m
0
l
April 14, 2010 4:25:15 AM

gotta be someone who knows how to fix this
m
0
l
April 14, 2010 4:38:12 AM

well with the new CCC 10.3

You open CCC click on graphics / desktop & displays / on the bottom monitor small monitor click the triangle and configure / scaling option

then use the slider to fit image to monitor





Update your CCC
m
0
l
April 14, 2010 11:39:12 AM

He already has it. Suppose he could try uninstalling it, running driver sweeper in safe mode, and reinstalling just to make sure everything is working a well as it can.
m
0
l
April 15, 2010 11:27:47 PM

EXT64 said:
He already has it. Suppose he could try uninstalling it, running driver sweeper in safe mode, and reinstalling just to make sure everything is working a well as it can.


Tried, failed
m
0
l
April 22, 2010 1:35:02 AM

I just downloaded 10.3. I am having the same issue as the OP. Scaling is not here! Damn I can't wait to go back to Nvidia.
m
0
l
April 22, 2010 2:28:53 AM

What cable/connection, what GPU, and what monitor/res?
m
0
l
April 23, 2010 6:25:17 AM

vga, radeon hd 5770, FPD2185W TFT LCD Monitor 1680 x 1050
m
0
l
April 25, 2010 12:01:30 AM

bump
m
0
l
April 26, 2010 7:40:09 PM

T.T
m
0
l
June 26, 2010 8:06:26 PM

BUMP I want this *** to be fixed already.
m
0
l
June 26, 2010 11:21:08 PM

Your LCD screen is 1680x1050. It is best the run it at is natural pixel matrix configuration.

Start CCC-> Display Properties->Configure->Attributes

For LCD Screen you have to Enable GPU Scaling.
m
0
l
June 27, 2010 3:54:23 AM

In CCC go to Desktop and Displays right click the small monitor icon in the botom and click on configure, I used to overscan feature but you could check mark the ENable GPU scaling boc if needed.
m
0
l
June 27, 2010 4:06:41 AM

if you guys read through the thread, you would know both your comments are unhelpful.
m
0
l
June 27, 2010 4:21:17 AM

latest version of ccc finally fixed this, thank god.
m
0
l
June 27, 2010 4:22:56 AM

thats why i said go to desktop and displays not display properties
m
0
l
June 27, 2010 4:40:11 AM

thanks for help everyone
m
0
l
!