Sign in with
Sign up | Sign in
Your question

Asus m4a79xtd evo POST issue

Last response: in Motherboards
Share
January 22, 2011 4:19:40 AM

Hello,
I have a asus m4a79xtd evo, and my screen will not show up. It is as if nothing is connected. My cpu fan is running, my vid card is running, as well as my chassis fan. I have tried moving my ram single in the a1 slot, the rest are just collecting dust. My speaker pins are plugged in, my 24 pin and 4 pin power connectors are plugged in. I tried moving my vid card from thedark blue to the light blue. I bought two of the AMD Phenom II black x4 965, and the asus m4a79xtd evo. I tried both boards and they do the same thing. I have reset my CMOS and removed the battery. My specs are:
Raidmax RX-700 PSU
EVGA 9800GT Vid card
AMD Phenom II black X4 965 3.4 ghz
GSKILL DDR3 (1600) F3-12800CL9T-6GBNQ ram
Any help resolving this is appreciated.
Related resources
January 22, 2011 1:38:11 PM

Video card works well with another (older) setup. I have a GTX 470, but I want to make sure that the old 9800 GT is still running (because it is a new vid card). I run the 9800 with my older Intel setup, so that I know it works.
m
0
l
January 22, 2011 1:39:13 PM

* the GTX 470 is new, the 9800gt is what i was using, and it still works.
m
0
l
a c 299 Ĉ ASUS
a c 1097 V Motherboard
January 22, 2011 1:44:53 PM

Have you tried a different PSU? Two bad motherboards unlikely, GPU works different computer, have worked through the troubleshooting thread (?), maybe the raidmax is living up to its reputation (pos)!
m
0
l
January 23, 2011 9:38:49 AM

That is the only PSU that I have. I just put a CORSAIR CMPSU-850TX on order. I'll let you know if that resolves the problem.
m
0
l
February 2, 2011 1:35:08 AM

I got the new PSU in, along with another motherboard. My conclusion is my CPU is not working.

Thanks for all the input.
m
0
l
a b V Motherboard
February 5, 2011 12:01:46 AM

bad cpus are rare, but it can happen. Sorry to hear.
m
0
l
!