Sign in with
Sign up | Sign in
Your question

Cant boot past post

Last response: in Motherboards
Share
January 22, 2011 5:12:24 PM

Ok so I built this computer for my mom 6 mouths ago. Its been working fine until today. When I hit the power button the foxconn logo comes up , I get a post, then theres just a blank screen with a blinking cursor at the top left. It just sits there. Anyone know whats wrong? Heres the specs

OS: windows 7 home premium 32 bit
motherboard: Foxconn P41A-G
Ram: 2GB ddr2 800 mhz
cpu: intel pentium dual core 2.0 ghz
graphics: integrated
HDD: Seagate Barracuda 160GB

I booted off windows 7 disk and ran the repair. I opened the command prompt and did a bootsect /n60 ALL. but that didn't do anything. I don't think its the hard drive or windows 7. I think its the mbr or something to do with the motherboard or its settings. I got a cmos check sum error, and i replaced the battery but that didn't do anything either. What do you guys think?

More about : boot past post

a c 1097 V Motherboard
January 22, 2011 8:21:17 PM

Since you already tried repair install then it is possible that your motherboard is bad. Do you have two sticks of ram? If so try starting with one at a time.
m
0
l
January 22, 2011 8:47:01 PM

There is two sticks. the motherboard could be bad. I'll try the ram but wouldn't it do a beep code if something was wrong with it or no?
m
0
l
Related resources
a c 1097 V Motherboard
January 22, 2011 8:53:39 PM

It will beep with no ram not necessary with faulty ram.
m
0
l
a b V Motherboard
January 23, 2011 3:00:26 AM

The hard drive either died or is corrupt. Do a reinstall, and you should be as good as new unless the hard drive is toast. Every major Hard drive manufacturer makes diagnostics for their drives. Run a test.
m
0
l
!