Sign in with
Sign up | Sign in
Your question

Plz help, Multiplier problem

Last response: in Motherboards
Share
January 22, 2011 10:39:50 PM

I have read many links connected to this issue, but can't get a solution.
My multiplier is suppose to be running at x15 and is running at x4.
I have checked so far from what I have read.
1. Cpu overheating - no
2. In BIOS its on x15 and showing everything in order.
3. In OS win7 when running CPU-Z its x4
4. I have the latest Bios update and tried all the older versions until it told me "version to old to use" and none fixed the problem
5. I put my CPU in a friends pc and it worked.
6. I put my friends CPU in my pc and same problem
7. Changed RAM, powersupply and formatted like 3 times already with diffrent OS systems none worked.
8. My conclusion is its my mobo going or the BIOS version not compatible with CPU
Everything use 2 work BTW when using BIOS version 0903 but cant go back to it anymore it keeps saying version to old.

Anybody able to help?

Running AMD Phenom II x4 940 BE, M3A78-T mobo, the rest i don't think is needed, BIOS version 1907.

More about : plz multiplier problem

a b V Motherboard
January 22, 2011 11:30:36 PM

I also think it's a motherboard problem but can't think of a way to fix it.
January 23, 2011 12:27:40 AM

Well I found a way to get back to my older "working" BIOS version and still nothing. Hope someone can give me some advice or i'm going to have to buy a new mobo...
a b V Motherboard
January 23, 2011 10:35:15 AM

I'm thinking an RMA if you could get one.
!