Sign in with
Sign up | Sign in
Your question

So just finished my build, and have a problem

Tags:
  • Build
  • Spinpoint
  • Samsung
  • Systems
Last response: in Systems
Share
May 8, 2010 2:21:06 AM

I have a Samsung Spinpoint F3 -- ASUS M4A89GTD and my bios doesn't detect it. I have tried numerous cables, ports, power connectors.

What's next?

Josh

More about : finished build problem

May 8, 2010 3:09:17 AM

Do you mean you can't see it in your BIOS or are you getting a "Hard Drive Not Detected Error". The reason I ask is because I helped out another user that was going through the boot process without installing Windows, which have the error message. They installed Windows and all was good.

If that isn't the case, your next option is test the hard drive on another PC to see if it works. If it doesn't work, it is time to RMA it. If it works, you might be looking at your MOBO, as a possible issue.
m
0
l
May 8, 2010 3:18:30 AM

It said no drive detected. Only thing it detected was the DVD drive.

I went and bought another drive - so we'll see.

m
0
l
Related resources
May 8, 2010 3:25:24 AM

Have you tried booting from the DVD and installing Windows and see what happens? Or have you tried that and I'm just misunderstanding?
m
0
l
May 8, 2010 4:00:04 AM

Sorry for the short, irritable responses - was just frustrated. Bought another harddrive, the BIOS recognized it immediately. Installing windows currently. We'll see what happens when that's done. If it recognizes it, great. Ill have an extra 500GB, if not, I'll RMA it. Have to RMA some memory I ordered anyway. So no biggie.

Now the fun begins. I can finally kick back and have a beer!
m
0
l
May 8, 2010 4:13:04 AM

Glad to here you are up & installing Windows now. Hopefully, your hard drive will work just fine after the install process is over.

Have a beer for me... Heading off to bed here soon :) 
m
0
l
!