Sign in with
Sign up | Sign in
Your question

Q6600 + Biostar boot problems

Last response: in CPUs
Share
a b à CPUs
July 14, 2010 10:53:35 PM

So I recently installed a Q6600 in a system with a BIOSTAR TP43D-A7 motherboard.

At first it worked fine. Then I tried to overclock it to 2.8-3.0GHz, and the system locked up and refused to post.

After several tries at restarting the computer with no success, I took out the CMOS battery to reset the BIOS.

After that, it booted up successfully, but it can't load up the OS. I can go into BIOS settings, etc, but it doesn't boot after that.

It successfully loads past the BIOS screen, and hangs on the screen that shows the mobo-monitored hardware info. It just gets stuck there without going into the OS. I've checked the settings to make sure my HDD with the OS is the primary boot configuration.

Any suggestions?


Q6600 + Biostar TP43D-A7 mobo with 2008 BIOS
OCZ 500watt PSU
4GB DDR2 800MHz Corsair RAM
ATI 5770 1GB
1x 320GB 7200 RPM SATA HDD with Windows Vista 64bit as the OS
a b à CPUs
July 14, 2010 11:13:13 PM

Is it possible that clearing the CMOS wiped the hardware recognition of the OS, requiring me to reinstall the OS?
m
0
l
a b à CPUs
July 14, 2010 11:15:55 PM

Boot to the Vista installation CD and run the repair which will fix any boot file corruption that may have occured.
m
0
l
Related resources
a b à CPUs
July 15, 2010 12:09:17 AM

What voltage settings is it using now? Maybe a little bump up is required.
m
0
l
a c 127 à CPUs
July 15, 2010 12:15:28 AM

Double check the HDD BIOS settings. Make sure that its not set to AHCI. Sometimes thats how its set and the OS doesn't like that.

If it is set to AHCI, change it to IDE.
m
0
l
a b à CPUs
July 15, 2010 1:39:11 AM

^
1) Aye, trying the vista CD now.

2) As for voltage, at first I had it on auto-voltage. 1.25v for both stock 2.4GHz up to 2.8GHz, and it sets to 1.29v for 3.0GHz.

I reverted everything to stock and the issue persisted.

3) Yep, that's what I thought as first as well. I made sure the settings were at IDE, and I tried both.

At this point, I'm assuming the CMOS removal corrupted my OS installation, so I'm going to try re-installation.
m
0
l
!