Keyboard Shortcut

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Im trying to turn on the keyboard shortcut that allows you to press alt and
the letter that is underlined. My last computer had just about everything you
could click on had one letter underlined. Example would be to select File,
the f would be underlined and you would press alt and f to select it. How do
you get XP home to underline the letters?
2 answers Last reply
More about keyboard shortcut
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    You can create your own shortcut keys

    Go to Start - Help and Support,
    select - Customizing your computer,
    select - keyboard shortcuts overview,
    scroll down and also select - Related topics,
    select - Specify shortcut keys.

    This should help you,
    Jerry

    "Kevin" <Kevin@discussions.microsoft.com> wrote in message
    news:2B8971F0-FB41-44D4-BF5A-A0F2E99D8D9E@microsoft.com...
    > Im trying to turn on the keyboard shortcut that allows you to press alt
    > and
    > the letter that is underlined. My last computer had just about everything
    > you
    > could click on had one letter underlined. Example would be to select File,
    > the f would be underlined and you would press alt and f to select it. How
    > do
    > you get XP home to underline the letters?
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    On Mon, 17 Jan 2005 13:11:09 -0800, Kevin wrote:

    > Im trying to turn on the keyboard shortcut that allows you to press alt and
    > the letter that is underlined. My last computer had just about everything you
    > could click on had one letter underlined. Example would be to select File,
    > the f would be underlined and you would press alt and f to select it. How do
    > you get XP home to underline the letters?


    Press the ALT key to make them appear.

    If you want these letters underlined all of the time:

    Right click the desktop and click on Properties> Appearance (tab)> Effects
    (button). On the next screen that appears, uncheck the box next to:
    "Hide underlined letters for keyboard navigation until I press the Alt
    key."

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Configuration Microsoft Keyboards Windows XP