Sign in with
Sign up | Sign in
Your question

Crash/Freeze problems with new system build

Last response: in Systems
Share
May 8, 2010 10:37:52 PM

Hello,
I recently built a new system. There were quite a few of what seemed to be graphics errors initially, so I replaced my Nvidia card with a new ATI 4870. Now the problem is that the system seemingly randomly reboots, and freezes at "Loading Asus Express Gate" until I hard power it down. I have tried many fixes that I have seen, but none seem to work.

Here are my system specs.
Motherboard: Asus M4A79XTD EVO
CPU: AMD Athlon II X2 255 (3.1)
Video Card: ATI Radeon 4870 (Asus make: EAH4870/2DI/1GD5)
850w Power Supply
4 gig dual channel unganged OCZ RAM
Windows XP
32-bit

I have updated all the drivers I can think of. Video Card, Sound, Chipset. I have the Catalyst Control Center running my vid card fan at 75%, and it never goes over 50 degrees. I have checked my BIOS to see core temps after crashes, and they are never over 60.

I have already replaced the MOBO once, as I thought it was a PCIe issue.

When I ran Memtest86+, it initially showed a 1 bit error after 8 passes with both 2gig sticks slotted. Since then, I have run the system with each of my 2gig sticks individually, and the same thing happens with either stick. I am leaning to it not being a RAM issue, but I have no idea what else it could be. I did run memtest on one of the sticks while at work, and after 18 passes that stick was fine. Yet, again, it still crashes with that stick in.

Any help would be great, and ask for more information if you need it. This is annoying the crap out of me.

Warning though: I'm not a huge techie. i may ask for explanations of what your telling me to do. So be clear and concise please.
May 9, 2010 1:23:45 AM

just give the memory a little more voltage. it can be done in BIOS.
m
0
l
May 14, 2010 12:20:03 AM

Well, putting it up to 1.6v, the top end of recommended for my RAM, changed the problem, but didn't remove it.

Now, instead of crashing to BIOS, it freezes during the game, not allowing me to do anything. The mouse still responds, but I can't alt-tab or ctr-alt-del. I can see the mouse go to windows mouse over where the ctr-alt-del menu should be, but can't click on anything let alone see what i'm doing. I again have to hard power it down.
m
0
l
a b B Homebuilt system
May 14, 2010 2:04:12 AM

Well try memtest and prime95.

It may also be possible that the crashes corrupted some files.
m
0
l
!