Sign in with
Sign up | Sign in
Your question

I7 930 and Asus P6X58D-E problems!

Last response: in Systems
Share
May 9, 2010 10:52:52 PM

Hey everyone,
Having an absolute nightmare with my new build, could really do with some help! I currently have:
Asus P6X58D-E mobo,
i7 930 with stock cooler,
Asus 5850,
6gb tri-channel Corsair 1600 Ram,
Samsung SH-S223C/BEBE 22x DVD±R,
750W Corsair CMPSU-750TX,
Microsoft Windows 7 Home Premium 64 Bit, Single, - OEM,
500GB Samsung SpinPoint HD503HI EcoGreen F3EG SATAII 5400RPM 16Mb Cache,
all in a Define R2 case.
I plugged everything in, checked it all, booted it up for the first time, then it asked for a boot CD in the disc drive; I put the Windows CD in, selected Language etc, let it load up the files, then there was an error message and now when I tuen the system on it does one of 3 things:
Boots up to the asus screen, and if I don't press anything tells me BOOTMRG is missing and asks to restart;
Boots up to the asus screen, if i press delete it tells me no hard disc is detected,
If I leave it on for more than 2 mins I sometimes get a cpu over temperature error.
I have no idea where to start with this, does anyone have any suggestions?
Thank you!
May 10, 2010 1:29:04 AM

Did you Make your dvd drive the first drive it sees at boot, if not change it in the bios and make your windows dvd is in at boot up.
May 10, 2010 7:25:34 AM

It says press delete to enter BIOS, which I do, then it reboots to the same screen saying press delete to enter BIOS, it seems to be stuck in a loop :fou: 

If I unplug the harddrive though and then start it up it says "Invalid system disk" even with the windows CD in. With the harddrive plugged in it gives me the BOOTMGN error!

I'm really not sure where to go with this!

Thanks
Related resources
May 10, 2010 1:45:28 PM

Do you know how to clear your bios?
July 8, 2010 1:58:26 PM

ARE YOU STILL HAVEING PROB WITH YOUR MOTHERBOARD
!