Sign in with
Sign up | Sign in
Your question

Just cause 2 stutters with 5970?

Last response: in Graphics & Displays
Share
April 11, 2010 2:15:16 PM

hi,
is anyone running just cause 2 with a 5970?
seems that the game stutters..
it isnt micro stuttering..its simply that the game pauses for a good second or two before continuing..

any ideas?

More about : stutters 5970

April 11, 2010 2:30:08 PM

Hello :) 
I play it with my 5970 @ 1920x1200 with everything maxed out(16xAF,0xAA) and it runs fine without any FPS drops or stutters(however sometimes when it wants to load a new area,FPS goes down but goes up to normal again),i am using Catalyst 10.3
Do you have the latest drivers installed ?
m
0
l
April 11, 2010 3:17:28 PM

hi thanks for the reply..
yep im running 10.3 with the latest app profiles and all that.
I tried to even turn down the aa and nothing. I runs but pauses too much and its annoying..

stuttering is one thing..this game just flat out stops cold for a few seconds and starts up again..
are you runing cfx?

i am downloading a game in the background vis direct2drive..would that do it??
m
0
l
Related resources
April 11, 2010 4:01:42 PM

maziar,
does this make any sense to you..
ANYTIME I have catalyst ai enabled..game performance stutters..why is that?
do you have yours enabled or disabled?

ATI tells me its best to allow the game to get the settings it needs and leave catalyst ai and other 3d settings on auto..

I disabled catalyst AI and the stuttering or pausing went away?!?!
m
0
l
April 11, 2010 6:59:17 PM

Disabling Catalyst AI disables CrossFire,i run it with Catalyst AI enabled.
But for some games like PES 2010, runs better with Cat AI disabled,so test some games and if in all of them your performance was worse with Cat AI enabled then there is a problem with the second core but if it worked fine with most games then i think its a driver issue and will be fixed
BTW,is Vsync enabled or disabled ?
m
0
l
April 11, 2010 7:09:23 PM

actually I have cfx enabled AND I have AI disabled..
anytime I enable AI the game performance takes a dive..

but an ATI rep told me that it is best to leave AI disabled and let the game decide what it needs..

have to check into vsync..doubt its enabled..
m
0
l
April 11, 2010 8:33:42 PM

Its not possible
Disabling Catalyst AI = Disabling CrossFire
When you disable Catalyst AI,you have disabled CrossFire,(go to a game and check GPU-Z and you will see that the second core is inactive with Cat AI disabled)
m
0
l
!