Sign in with
Sign up | Sign in
Your question

Emachine W3619 type desktop w/ a elitegroup motherboard 945GCT-M3

Last response: in Motherboards
Share
January 26, 2011 7:31:35 PM

I have used "belarc advisor"(www.belarc.com) to scan my computer as well as running a scanning file from www.crucial.com and both of them says that I have 2046Mb of ram on my computer but at the same time it shows that I have 2 slots for my ram sticks and the most that ram that I can put on this computer is 2Gb of ram which I have done back in 2007 where it has been working fine, I just recently scanned my computer(1/25/11) with the above mentioned programs. I know that I have 2(1Gb sticks) of ram in each slot and the scanning program says I have 2046Mb of ram after the scan but at the same time it tells me that I only have "1" slot being used and the other slot is empty(Why???), and by the way I verified that both of the 1Gb sticks work because I took them out and put/tested each one in the main slot and it read 1024Mb that it sees, so both 1Gb sticks work. I also ran on the "command prompt"(windows vista home basic/OS I have): "dxdiag" and in the "system information" tab it shows 2046Mb of ram being recognized but again shows that only one of the slots is being used(Slot "A0") and the other slot(Slot "A1" is empty)??????????????.
Please help me figure this out, your advice would greatly be appreciated and thank you in advance for the help.

Fred
January 27, 2011 8:17:28 PM

rolli59 said:
Download and run CPUZ http://www.cpuid.com/softwares/cpu-z.html
Could be referring to channels not slots!

rolli59:

I used that download as well and it says the same about 2 slots and that one of them is empty even though I know that there are 2(1Gb) sticks in each slot???
m
0
l
a c 1163 V Motherboard
January 27, 2011 8:19:30 PM

Windows and BIOS are recognizing 2GB?
m
0
l
January 27, 2011 8:28:59 PM

rolli59 said:
Download and run CPUZ http://www.cpuid.com/softwares/cpu-z.html
Could be referring to channels not slots!

rolli59:

I tried writing a private message to you but when I press the submit button a window pops up and says "you must fill in all the fields before posting this message" what am I doing wrong???, but my message was if it would be possible to give you a call and talk to you in regards to my issue, I live in Washington State and if you give me a number to call you I have no problem with that or you can call me at 2062195585. Thanks for your time and hope to hear from you soon.
m
0
l
January 27, 2011 8:29:54 PM

rolli59 said:
Windows and BIOS are recognizing 2GB?

yes sir
m
0
l
a c 1163 V Motherboard
January 27, 2011 8:41:33 PM

If that is the case you have nothing to worry about, it is the third party utilities that are not communicating correctly with your system board. You are still getting full use of your ram.
m
0
l
January 27, 2011 9:20:52 PM

rolli59 said:
If that is the case you have nothing to worry about, it is the third party utilities that are not communicating correctly with your system board. You are still getting full use of your ram.

rolli59 how does one see/test how much ram is being used currently and what is left so they can add it up and see if the system is really seeing 2046Mb of Ram like the system says, because I feel there is a problem with the computer's info, so is there a program that can show/tell you actually this info I am trying to see?
m
0
l
!