Sign in with
Sign up | Sign in
Your question

I Can't Activate my Onboard Graphic

Last response: in Motherboards
Share
January 27, 2011 11:01:14 AM

Hi,

Here is the situation,

The PC of my sister has a Nvidia 8500 GT, suddenly, it started to make problems, Windows started to crash at the boot, we couldn't boot only if we boot in "Safe mode", otherwise it will crash before the blue "Hello" screen, and it just stays there ...

I figured this is a graphic problem, I uninstalled it then rebooted, and I was right ... The PC worked fine without the Nvidia graphic card driver installed, and the Windows started normally to the desktop !

Then, I didn't remove the graphic card for the Motherboard, I tried to switch the cable to the integrated graphic card, but here come the problem, no signal at all in the screen, no bip, nothing ... It just stays black, When I switched back to the graphic card, it runs fine ...

I searched all the BIOS, looking for "Primary Graphic Adapter", there is no such a thing, there is only a place where I can set the shared memory, but there is no option that sets the priority to Integrated or to my Nvidia ...

Now, my questions, is my graphic card dead ? or it is just a virus messing around (I can't confirm I don't have virus) ? and How can I switch to the motherboard graphic ?

Thanks !
a b U Graphics card
a c 236 V Motherboard
January 27, 2011 11:49:11 AM

You uninstalled the NVidia drivers, but did you also remove the 8500 GT?
January 27, 2011 11:51:43 AM

No I didn't, it still in the motherboard !
Related resources
a b U Graphics card
a c 236 V Motherboard
January 27, 2011 11:53:03 AM

Remove it and then the IGP should work.
January 27, 2011 11:59:36 AM

Thank you very much, I will try it ... Now I see, it seems that this motherboard AUTOmaticly activates the graphic card, if you have one on the external slot, it will switch to it no MATTER what you do, and you can't deactivate it !

Thank you !
January 28, 2011 10:31:33 AM

Actually unplugging the graphic card did solve the problem, thank you very much for your help !
!