How can i determine if a memory bank is not working

I have a FUJITSU SIEMENS Amilo Desktop PA3415A with a FUJITSU SIEMENS MS-7304VP-A13
motherboard and running a AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
cpu. I'm running Linux (Fedora 14) in x86_64. I have 3GB of Ram DDR2 800 MHz (a 2GB and a 1GB)
They occupied banks 2 and 3 so banks 0 and 1 is empty. I bought 2x 2GB Dimms additionally DDR2 800 MHz Kingston
On inserting it into banks 0 and 1 the machine would not start. I swapped thw dimms around and now I can only get 2GB of memory from bank 3 ,
banks 0, 1 and 2 does not get picked up see lshw display below:
memory
description: System Memory
physical id: 2b
slot: System board or motherboard
size: 2GiB
*-bank:0
description: DIMM SDRAM [empty]
product: PartNum0
vendor: Manufacturer0
physical id: 0
serial: SerNum0
slot: DIMM0
*-bank:1
description: DIMM SDRAM [empty]
product: PartNum1
vendor: Manufacturer1
physical id: 1
serial: SerNum1
slot: DIMM1
*-bank:2
description: DIMM SDRAM [empty]
product: PartNum2
vendor: Manufacturer2
physical id: 2
serial: SerNum2
slot: DIMM2
*-bank:3
description: DIMM DDR2 Synchronous 333 MHz (3.0 ns)
product: PartNum3
vendor: Manufacturer3
physical id: 3
serial: SerNum3
slot: DIMM3
size: 2GiB
width: 64 bits
clock: 333MHz (3.0ns)


Please help
Chris
8 answers Last reply
More about determine memory bank working
  1. First, it's a bad idea to mix-match RAM in the same channel, next to 'potentially' totally mix-match both channels with either CAS or voltage disparity even worst.

    Try:
    DIMM 1 & 2 = New Kingston
    DIMM 3 = 2GB 'old' RAM
    Clear CMOS
    Reconfigure 'prior BIOS settings as needed e.g. RAID, FAN, etc.
    Try 'Unganged'
    -
    Save & Exit

    To test the RAM with bootable Memtest {ISO/zip} CD/DVD - http://www.memtest.org/ run at least 2 passes.
  2. Thanks for the reply, but this does not work, I put Dimms as suggested cleared CMOS and ran memtest twice, it still only pick up 2GB!!
  3. Then only try the Kingston in slots 1 and 2. Failure would suggest incompatable RAM.

    Please post the exact part numbers for all RAM. I want to check the CAS and voltages. If either is much different the BIOS turns-off the DIMM slots to prevent errors. My assumption is the 2GB was the single stick and not the Kingstons.
  4. jaquith said:
    Then only try the Kingston in slots 1 and 2. Failure would suggest incompatable RAM.

    Please post the exact part numbers for all RAM. I want to check the CAS and voltages. If either is much different the BIOS turns-off the DIMM slots to prevent errors. My assumption is the 2GB was the single stick and not the Kingstons.


    Oops ! Can I ask for help. Same system as i003783 with 1X2 Gb +1X1Gb, trying to upgrade with another 3X2Gb Ram with exact Specs of existing 2Gb module Vista 64. I load the RAM and turn on , nothing happens ! Can you direct me to an novice Guide. Brian
  5. Original memory is Hynix 1GB 1Rx8 PC2-6400u-666-12
    HYMP112U64CP8-S6 AB 0916
    and Hynix 2GB 2Rx8 PC2-6400u-666-12 HYMP125U64CP8-S6 AB-C 0916
    The new Kingston dimms are:
    99U5429-015,AOOLF 0000005114572
    2RLLQ-H9XPL8-RWQTF
    KVR800D2N5/2G 1.8V
    The mother board specs say it can run DDR2 800MHz and on the outdide of the case it reflects "3072MB DDR2/800MHz"
    but the Hynix dimms has a 666 on it?
    In the bios the memory speed is set to auto I even changed it to 667MGz and it still only see 2GB
    PS you cannot run this machine without a dimm in bank 3.
    Thanks for the assistance sofar.
  6. I've done some more tests. This machine originally came out with dimms (Hynix) in bank 3 (2GB) and bank2 (1GB). If I put the new Kingston 2GB dimms in bank 1 and 0 the machine will not start (screen stays blank) I believe it is currently only picking up bank3 and nothing else. If I put the 2 new kingston @GB dimms in banks 3 and 2 I only have 2GB. If I revert back to the old 3GB as original then I also only have 2GB. If I put the 2 Kingstons in bank 3 and 2 and old dims in 1 and 0 I also only have 2GB, weird!!
  7. Hi, its Bushbaby butting in again, remember identical system. i could start a new topic/Thread but the problems are similar. Because I could not get the new RAM(Integral) to load I got guidance from the supplier MRMemory. Tested each RAM unit singularly in Slot 3, 1X2Gb RAM is dead. Tried loading 2X 2Gb in slot 2 &3, will not load. Reverted to 1new2Gb in slot 3 and old Hynix 1Gb in slot2 ; 3Gb recognised.
  8. As I mentioned you are mix-matching RAM, and in addition if the (2) unused DIMM slots are not working: 1. Dirty, 2. Malfunctioning.

    Therefore, try cleaning DIMM slots: moisten the RAM contacts with Isopropyl alcohol, insert into DIMM slots, wipe-off and re-moisten and repeat 2-3 times per DIMM slot. Allow to dry ~5 minutes. Try DIMM slots 1&2.

    If the 'Old' nor 'New' memory cannot work then that suggests a bad MOBO {DIMM Slots}.

    Further, as I mentioned, if the New RAM doesn't work in slots 3&4 or 1&2 then the RAM might be incompatible. You can set the DRAM Voltage = 1.8~1.90v.

    The above information on the Kingston seems confusing, so I 'assume' the Kingston was purchased as a Matched Set. The P/N KVR800D2N5/2G is a single 2GB module.

    *** MATCHING KITS - ONLY Kits of 2 or 4 should be used in a DUAL CHANNEL MOBO!!! *** If you Purchase 2 Kits of 2 then Ideally they should be the SAME: Manufacturer, Speed, CAS, and Voltage.

    What you have is PROOF that Mix-Matching is a really bad idea. Think of RAM like synchronous Atomic Clocks and Billionths of a second and the Environment has to be the same.
Ask a new question

Read More

Asus Fujitsu Siemens Motherboards