Sign in with
Sign up | Sign in
Your question
Solved

Memory issue

Last response: in Memory
Share
January 28, 2011 12:20:09 PM

Hi i have a asus P5N-d MB and i cant get it to post with any ram in slots 3 or 4. I was just wondering if this was a bad MB or a bad setting. The board just came back from an rma cause it would only start up for 2 seconds then shut right off they have seemed to fix this problem but like i said now my pc only boots with ram in slot 1 and 2!

More about : memory issue

a b } Memory
January 28, 2011 12:27:59 PM

Are you trying to install RAM modules in all 4 slots?
January 28, 2011 12:29:57 PM

yea pc boots to post and to os fine with ram in slots 1 and 2 but as soon as i put any in 3 or 4( even a single stick in 3 or 4) it locks up at post.
Related resources

Best solution

a b } Memory
January 28, 2011 12:41:17 PM
Share

Looks like a RAM compatibility issue. Pull out one stick from slot 1 and record the specs. - then make sure that you install identical RAM in slots 3 and 4.

(If you transfer the RAM from slots 1 & 2 over to slots 3 & 4, and you experience the same problems as earlier, then your slots 3 & 4 are bad).
January 28, 2011 12:43:36 PM

well i guess the slots are bad because all my ram is the same and has ran in the pc before i sent it for rma service this is how it came back.
January 28, 2011 12:44:25 PM

oh yea thanks alot for your time and help!
a b } Memory
January 28, 2011 12:49:55 PM

You are correct! RMA the board along with a sheet listing all these things that you did to troubleshoot. Hope you get a better board the next time. Sometimes the replacement boards are refurbished boards; and sometimes not even that; they will ship you someone else's returned board without any refurbishment.
February 7, 2011 12:24:49 PM

Best answer selected by nictracy.
!