Sign in with
Sign up | Sign in
Your question

ASUS P8P67 EVO no post!

Last response: in Motherboards
Share
January 28, 2011 1:54:47 PM

After building my custom gamer computer I am unable to post/boot the system. The CPU_LED light shows a red light, while all the fans are working. I get no error messages or beeps from the motherboard. My system specs are: Cooler Master HAF X Big Tower ASUS P8P67 EVO Intel Core™ i7 Quad Processor i7-2600K Sony Optiarc DVD±RW Corsair Dominator DHX+ DDR3 1600MHz MSI GeForce GTX 580 Crucial RealSSD C300 2,5" 128GB Corsair AX 1200W PSU Sony Optiarc DVD±RW burner AD-5260S

More about : asus p8p67 evo post

January 29, 2011 5:18:20 PM

rolli59 said:
Follow this guide step by step and then post back http://www.tomshardware.com/forum/261145-31-perform-ste...


Thank you for the reply, I did follow the list, and at last I ended up bending a bent socket pin with a screw driver, which eventually worked... The PC posted and I was able to boot. Finally fixed the problem.
Related resources
a c 299 Ĉ ASUS
a c 1099 V Motherboard
January 29, 2011 5:20:31 PM

Great news!
Enjoy!
September 20, 2011 4:55:20 AM

Nice set of guidelines, followed it as much as it applied. Breadboard setup with only memory, cpu, gpu, kb/mouse and hdd. No post. Cpu light looks fine, no memory light error. I tried switching each module and putting one at a time in the A1 position. I have 4gb corsair 1600 modules (x4). Everything is new except gpu, which works in my old asus system still.

I used the 4 pin atx power too, there is one 8 pin setup on this mb, so i used two of the 4 pin connectors from my coolermaster psu. everything spins but monitor shows no signal still. It turns on, then off for two seconds then back on again. no beeps. perplexing, think it may just be a bad mb. Since i got it online, i'm thinking it's probably wise to return all 3 components (cpu core i7 2600k, memory and mb) since I can't rule out any one item being bad. Can't test them in my old system.
October 14, 2011 1:53:29 AM

Assuming you haven't taken the board back you can fix this issue by doing the following:
1. With power off, set the TPU switch to the ON position (right side I believe).
2. Hold down MEMOK button and turn power on.
3. System should POST but you will run into the "Overclock has failed" warning which will send you to the Bios when you hit F1.
4. Set all settings for AI and DRAM to auto.
5. Save and exit.
6. Leave power off and set TPU switch to off position.
7. Power on and enter Bios - AI tweaker should now be automatically set as manual and all correct CPU, DRAM, and voltage settings should be automatically configured correctly - no need to configure further.
8. Save and exit.
9. Load OS

If for any reason your settings did not automatically correct clock settings - repeat the process but at Step 6, instead of setting TPU to off restart normally and load into Bios. Make sure the clock settings are correct and set to manual then power off. Then you can go through the rest of the steps as suggested, turning off TPU switch.

I used Corsair Vengeance 1600 x 4 (16GB) and Kingston HyperX XMP 1600 x 4 (16GB) and both came up with different specific settings perfectly calibrated (slightly overclocked) by TPU.

Good Luck!
!