Sign in with
Sign up | Sign in
Your question
Solved

"Cold boot" memory errors - Please help

Last response: in Systems
Share
May 12, 2010 6:12:23 PM

OK, that title is not very descriptive, but I don't know any other way to describe it.
First here is the system:

chip: Intel core i5 750
mb: Asus P7P55D running the latest firmware
ram: OCZ3P1600LV4GK (pc 1600 7-7-7-20, though I am running it completely stock so it is running at a much slower speed)
Vid: Nvidia geforce 6800GT (made by MSI, this is really old, but this rig is not for gaming)
Power Supply: Enermax ELT620AWT
OS: not relevant, I am booting into memtest86+ to demonstrate the problem
other: Hard Drives and a CD rom

The problem:
1) If turn off my computer for several hours (say overnight) and I turn it on
2) boot directly into memtest86+: There will be millions of memory errors
3) hit the 'reset' button on my computer or hit ctrl+alt+del or hit esc (reboots in memtest)
4) boot back into memtest again millions of memory errors
5) and this is the weird part, Power off (hold the power button for a few seconds) and power back on
6) boot into memtest86+: CLEAN BILL OF HEALTH (no memory errors)

At this point, I have RMAd the RAM 3 times (they upgraded me from gold to platinum), my mother board once, and my CPU once.
Note that if instead of booting into memtest i boot into an operating system, it will crash, until I do the shutdown and restart. I am not quite sure how long my computer must be off to make this problem happen.

Even when my system boots it is unstable (sometimes it is fine, but sometimes it hangs. Sometimes memtest will run for a day with no errors, sometimes an error will show up).


Anyone have any ideas? I have RMAd all the new components int the machine, and I am still having the issue. I have tried this with 1 stick of ram (with each module), same problem. I have tried this with completely default settings on my mobo, same problem. This is fairly frustrating to test, because I can only run a test after a long cool down period. This has been going on for several months since I first built the system.

Thanks!
w0den
May 21, 2010 8:50:28 PM

Sounds like once it warms up and auto-senses the RAM properly ... all is good.

I would say to go into your BIOS (as possible) and enter your memory timings (factory published cas) and SAVE those settings before/upon exiting the SETUP menus.

ALSO ... UP YOUR RAM VOLTAGE by a few hundredths or three hundredths. This will add stability. Enter manually and SAVE before/upon exiting.

If none of that changes your symptoms ... then ... let's shake down your hardware.

... I am guessing TWO sticks of RAM .

'Couple of things ... reseat your RAM if HSF clearance will allow ... This means to ACTUALLY REMOVE (PULL *OUT*) each module and reseat it firmly, back into it's socket ... you may wish to swap & rotate the sticks, and log your results (make a written table) ... you can also try just one stick (rotating each stick THROUgh a one stick config ... make sense?). ... and ... log any anomolies which might move with a flakey stick.

That is the SHORT list ... here is the longer one ...

http://www.tomshardware.com/forum/261145-31-perform-ste...


m
0
l
October 24, 2010 10:17:40 PM

I am experiencing the same ussie using GA-X58A-UD7 (rev. 1.0), with i7 930, Corsair CM6GX3M3A1600C9.

Updated bios to F7 (current as of time this post)
Strangeley, the issue is not occuring when testing single RAM sticks. Single channel is ok. Dual or Tripple are causing the issue.

I will continue testing and keep you posted.
m
0
l
Related resources
November 1, 2010 6:51:52 AM

Did some more troubleshooting and found two out of three modules were faulty.
Using Memtest 4.1 (current version) the two modules would fail on cold boot only. The third module worked fine every boot regardless.
Tested using the different memory socked but same issue. Must be the RAM.

Took the memory to local store where it was purchased and was advised that they see this issue from time to time.
Some modules will show faults only after a couple of months usage. My memory has been sent for RA and new modules should be here withing a week.

Hopefully my findings help.
m
0
l
November 1, 2010 11:51:51 AM

Turned out my memory was also faulty. I went through three or four sets of sticks of OCZ ram. All of them were faulty. This was confirmed on my friend's computer. Before I came to that conclusion, I replaced my motherboard AND my processor since I could not believe I had three faulty pairs. I will never buy OCZ again. They did give me my money back though....
m
0
l

Best solution

November 1, 2010 4:40:05 PM

OCZ RAM has had a bad rep. Their SSD are pretty good...
Share
November 4, 2010 12:28:42 AM

Best answer selected by w0den.
m
0
l
November 4, 2010 2:42:43 AM

Why me?
I thank you though.
m
0
l
!