Sign in with
Sign up | Sign in
Your question

Cant flash BIOS

Last response: in Motherboards
Share
January 28, 2011 8:09:18 PM

So ive been trying to update my BIOS with no luck at all. I have an Asus P5NSLI motherboard(NOT to be confused with the P5N-E SLI) and im trying to update the old 0601 BIOS to the newest 1801(also tried every other driver available, same thing). I downloaded the file, extracted it to my USB drive along with AWDFLASH.exe (EZ Flash 2)and when i go to update it give me the message "Downgraded ROM not suitable for system" called asus and they told me "yea thats what it says when you try to downgrade" :sarcastic:  told him my situation and after a minute of hold i just got hung up on. :fou:  I then dug out an old floppy drive and hooked it up and tried that way and when the EZ flash trys to check the file it just give me an error message saying it couldnt read the file. what am i doing wrong!? PLEASE HELP!

P.S. It DOES allow me to re-install the 0601 BIOS without a hint of problems

More about : flash bios

a b V Motherboard
January 28, 2011 9:43:05 PM

Let's go step by step.

First, go back to using the USB drive. Format it to FAT (not FAT32, not NTFS, it must be FAT)

Next, put the 1801.BIN file on the USB drive. Make sure its not the ZIP file you downloaded. You must extract the BIN file from the ZIP file. You don't need AWDFLASH.exe at all since you'll be flashing using the BIOS utility.

Now go into the BIOS and under the "Tools" tab go to "ASUS EZ Flash 2"

Backup your old BIOS onto the USB drive, and then update to the new 1801 BIOS from the same USB drive.

Clear the CMOS and/or reset your BIOS to defaults. Then go back into the BIOS and configure all of your settings.

m
0
l
a c 221 V Motherboard
January 29, 2011 6:25:31 PM

I use a very simple method. Asus update

ASUS Update V7.10.03 for Windows 2000/XP/2003/XP 64bit/2003 64bit/Vista/Vista 64 bit.

Which can be downloaded here:

http://support.asus.com/download/Download.aspx?SLanguag...

Heard all sorts of horror stories on forum here about using windows based flashing but done it well over 100 times w/o incident.

I download the latest BIOS, store it on Hard Drive, launch Asus Update, pick the file from stored location and follow the promts
m
0
l
January 30, 2011 7:31:45 PM

Still didnt work after formatting the usb drive, but Thanks for the help, Jack, it worked like a charm!
m
0
l
!