Windows is not booting when power on

I've built a new system before some weeks... and When I power on my machine most of the time (80%) it won't load windows. The system fan will start and no disply also. And i need to restart the machine with the button to load the OS. I can see a message 'loading operating system message' before it loads windows.

Any ideas ?
5 answers Last reply
More about windows booting power
  1. System specs?

    Our standard checklist and troubleshooting thread:
    http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems
  2. I'm wondering how did you install your OS?
    Can you get into BIOS screen?
  3. my system spec is:
    AMD Phenom 2 x4 965
    Gigabyte 890GPA-UD3H , ATX, AMD890GX, 5200 MT/s, AM3, 4xDDR3(1866)/1333/1066MHz, PCI-E V2.0, G-LAN, SATA3.0, SATA-RAID 0/1/5/0+1, 2xPCI-E x16 (16x, 8x), VGA onboard, DVI-D, HDMI, FireWire, USB3.0
    Corsair XMS3 Dominator 4GB 2-Kit Phenom II DDR3 1600MHz CL8-8-8-24
    HDD WD Caviar Black 3.5" 1TB SATA-III,7200rpm, 64MB Cache, 8.9ms
    Corsair PSU HX850W, 850W
    ATI Radeon HD 5970

    I installed windows without any partitioning. Assembled the PC and inserted the windows disc. I can enter to BIOS and configure everything. I use the system without any problems but when I start the machine, I have this problem. And some times I see the first display on the screen after 10 seconds.
  4. same thing happens when i return after sleep mode...
  5. Any Ideas ??
Ask a new question

Read More

Homebuilt Fan Power Systems