Sign in with
Sign up | Sign in
Your question

Linksys BEFSX41, ISA, & RDP Problem.

Last response: in Networking
Share
February 24, 2010 7:03:57 PM

Hello all,
I have cloned my works network setup at home to use as a test bed before doing anything at the office. They have a Bell Wired/Wireless modem with a built in firewall and DHCP server, then from there it goes to the server running SBS 2003 and ISA 2004. The only difference between the companies setup and mine is I am not with bell so I bought a Linksys BEFSX41 wired firewall router.

When i try to remote desktop to a workstation at home I get the following, and this does not happen at my company.

0x0 ERROR_SUCCESS External Local Host - SERVERONE Firewall
then
0x80074e21 FWX_E_ABORTIVE_SHUTDOWN External Local Host - SERVERONE Firewall

Port forwarding on the linksys router is setup, ISA non-web publishing policy and access rule are setup.

Thing is if i take the linksys router out of the equation everything works fine. I have tried playing with the very few configurable options on the router but nothing helps.

I have been researching this problem online for over a week now and have tried a few suggested fixes, none of which worked.

Anyone have any suggestions?
February 24, 2010 7:13:15 PM

What you might try is putting the workstation's IP in the router's DMZ. If it works, it's definitely a firewall issue (as opposed to some other router-related issue). Just be sure the workstation has its own personal firewall up and running before you do! Perhaps having ONLY that workstation on the network at that time. I don't like to place a PC on the DMZ, but if you've been at this for a week, it might be necessary.
m
0
l
February 24, 2010 8:09:06 PM

Will try but I'm hoping I can find the issue rather than having to do that.

I forgot to mention that I can RDP into the SBS server with no problems, and I can also RDP into any workstation on the network once on the SBS, from the SBS.
m
0
l
!