Sign in with
Sign up | Sign in
Your question

8800 GT 512 MB Artifacts (G92)

Last response: in Graphics & Displays
Share
April 13, 2010 6:42:52 PM

Hi there,

I have a Dell vostro 410 for about 1,5 years now. Since a week or two, I'm getting those artifacts during gameplay (GTA 4 and Max Payne) and one time even while I was browsing the internet. The computer crashes completely with artifacts and the sound doesnt go further. There was 1 time that I rebooted my PC because of artifacts, and then some artifacts showed up during the restart, followed by a BSOD which went too fast to read because my computer shutted down.

Temperatures @ idle: 73 degrees.
Temperatures @ load: max 87, during artifacts it was 83.

The problem is that the artifacts arent coming all the time. It's sometimes.

I called Dell today and they will send a techician will come to replace my videocard soon.

But I'm really scared that the problem wont be my videocard. But it could be the videocard right? I mean, there wasnt any sound, the sound was stuttering..

What do you guys think?
Thnx.

More about : 8800 512 artifacts g92

a b Î Nvidia
April 13, 2010 6:47:53 PM

it sounds like card, those temps are a bit warm for the 8800GT bit not an issue. The card always ran hot.
April 13, 2010 6:48:56 PM

Ok thnx.

I hope the new one will work better and I hope that I wouldnt get those things.
Kinda freaky.. Ullg

Thnx
Related resources
a b Î Nvidia
April 13, 2010 6:49:48 PM

Its the video card for sure.

73C idle is ridiculous, it should be closer to 40C, saying that your load temps aren't too bad.

If it was my card, I'd remove the heatsink, replace the thermal paste and clean the card and the entire PC.

Are you using AUTO fan speed?, If so then you could manually increase the fan speed with a program like Rivatuner or MSI Afterburner to decrease your temps.
a b Î Nvidia
April 13, 2010 6:51:31 PM

Rustyy117 said:
Its the video card for sure.

73C idle is ridiculous, it should be closer to 40C, saying that your load temps aren't too bad.

If it was my card, I'd remove the heatsink, replace the thermal paste and clean the card and the entire PC.

Are you using AUTO fan speed?, If so then you could manually increase the fan speed with a program like Rivatuner or MSI Afterburner to decrease your temps.


I owned a 9800GT (8800GT re-named), it would idle at 60c and load at 80-84c

the card runs hot
April 13, 2010 6:51:38 PM

Thnx mate.

Yes auto fan speed. I know its ridiculous too! I contacted dell about this a year ago (when the temperatures were 68 degrees). They said it could be up to 120 degrees.

Anyways, getting a new (well probably refurbished -.-) card soon which hopely is less warm.. :S

Its just weird because Im not getting those artifacts all the time..
a b Î Nvidia
April 13, 2010 7:02:33 PM

some components on a video card can with stand 120C, but not for along time

Its advisable to keep the card below 90C

@ct1615 Yeah they are hot running cards, but 73C idle :o  :lol: 
a b Î Nvidia
April 13, 2010 7:08:15 PM

Thats definitely a video card issue. 8800s are hot, but 73C at idle is HOTTT with a few extra T's on there. The artifacts won't always be there, but its possible that when your card gets above a certain temp and tries to access certain parts of the memory or a particular portion of the GPU, something different happens. its not uncommon for those types of things to be a little intermittent with a dying GPU. If it was consistent, then it would either be a DEAD GPU or a particular problem with a particular situation.
April 13, 2010 7:10:58 PM

Thank you so much guys.
You made my day all.

I cant wait for the replacement. ;) 
a b Î Nvidia
April 13, 2010 7:11:25 PM

good luck- hope the new card works properly, and a little cooler!
April 13, 2010 7:13:26 PM

Thanks mate.

And what a great forum. I posted this seriously in 5 other forums, and still non comments.. Except here.

Awesome & Thanks & Keep up the good work!!!!!
!