Sign in with
Sign up | Sign in
Your question

Can I just disable a sound card to use onboard audio?

Last response: in Motherboards
Share
January 30, 2011 3:14:46 AM

I have a sound card thats drivers are making my computer lock up. So I decided to use the onboard audio.

I really don't feel like opening up the computer and taking out the sound card. I read, by default, if a sound card is installed the onboard audio is off.

I can't find in the bios where it is to turn in on.
a b Ĉ ASUS
a c 234 V Motherboard
January 30, 2011 3:31:50 AM

1) What is your motherboard, so we can review the manual to see what we can find? Typically, I have not seen in BIOS that option myself either but we can take a look.

2) By the time you wrote your post & read mine, you could've removed the sound card and have been down with it :) 
January 30, 2011 4:47:33 AM

Actually I did take out the sound card. I started up the computer and nothing.

I have an ASUS P7H55. The bios verison is 0308. I got a support disk with the computer that was part of the motherboard but nothing on it has to do with onboard audio.

How do you typically get onboard audio to work?
Related resources
a b V Motherboard
January 30, 2011 4:48:01 AM

I'd just pull the card out. It takes literally less than 30 seconds. BUT I suppose you could go into device manager, select the card, right click it and select "disable". That would do the same thing.
a b Ĉ ASUS
a c 234 V Motherboard
January 30, 2011 4:50:32 AM

ICN3D said:
Actually I did take out the sound card. I started up the computer and nothing.

I have an ASUS P7H55. The bios verison is 0308. I got a support disk with the computer that was part of the motherboard but nothing on it has to do with onboard audio.

How do you typically get onboard audio to work?

You will need to uninstall the sound card drivers and either let Windows install their generic drivers or install the motherboard sound .drivers
April 3, 2011 3:06:28 AM

I recently had the same problem after installing an ATI 5770 on my HP Pavillion Media Center.
I found a thread on the AMD game forums that fixed it for me; basically,
go into your BIOS setup. Search for "Onboard Audio" which is likely set on "AUTO".
Change this to "ENABLE"

My Control Panel now allows me to select the "Realtek HD Audio rear output", and everything works again.

Good Luck....

p.s. the thread on the amd forums is at this link:
http://forums.amd.com/game/messageview.cfm?catid=260&th...
!