Sign in with
Sign up | Sign in
Your question

Old mobo, no beeps, no boot

Last response: in Motherboards
Share
January 30, 2011 5:29:48 PM

Hello,

I read through all the threads I could find on the board. I followed the instructions in detail on checking all the separate components but the machine just doesn't boot up.

Here are the symptoms:

- the motherboard comes on, the fans all whir, but there is no post beep. I know that it's not a speaker issue because I tried running cpu without the fan and the system beeps to warn that the cpu is overheating. Once I reseated the fan, the system just whirs.

-- I tried booting up without any memory sticks, nothing.

-- I tried booting up without the video card, same issue.

-- I looked at the way the mobo is seated and tried powering without it, same issue.

The system worked in this configuration for three years. I opened it to fix a fan and I had to remove the cpu fan to do it. When I did, the cpu came out of the mobo along with the fan (it was stuck to the cpu fan). If something cracked, how do I know if it was the cput that got damaged vs. the mobo?

My guess is I should just by a new mobo....

More about : mobo beeps boot

a c 159 à CPUs
a c 435 V Motherboard
January 30, 2011 6:02:18 PM

Check the underside of the cpu for missing pins (amd only). Otherwise, get a new board.
m
0
l
!