Solved

Problems with Samsung 830 ssd

I recently purchased a 256gb Samsung 830 ssd but I'm getting very low speeds, this is actually in a fresh install of windows 7 x64.


http://s13.postimage.org/s2ptiw7eb/image.png

http://s13.postimage.org/6hkqvaann/image.png

http://s13.postimage.org/53t3zzbeb/image.png


How can I improve this???

I'm using a Crosshair IV Formula from Asus motherboard.
12 answers Last reply Best Answer
More about problems samsung
  1. Best answer
    Your AS-SSD benchmarks indicate "pciide" which means that the port your SSD is connected to is in IDE mode.

    SSDs need to be in AHCI mode for best performance.

    Change your SATA mode and your performance will improve.
  2. Also update your SSD firmware from CXM03B1Q to AXM09B1Q, and how about your MB BIOS update?
  3. also check that your on the sata 6g port. (intel). also with the first test use the all zero test or all ones test you then see the test acts like the vendors test.
  4. Dereck47 said:
    Your AS-SSD benchmarks indicate "pciide" which means that the port your SSD is connected to is in IDE mode.

    SSDs need to be in AHCI mode for best performance.

    Change your SATA mode and your performance will improve.


    Where do I have to do that??
  5. cin19 said:
    Also update your SSD firmware from CXM03B1Q to AXM09B1Q, and how about your MB BIOS update?


    I tried several times with the samsung ssd magician but it says that I have the latest firmware installed, where can I get it??
  6. Dereck47 said:
    Your AS-SSD benchmarks indicate "pciide" which means that the port your SSD is connected to is in IDE mode.

    SSDs need to be in AHCI mode for best performance.

    Change your SATA mode and your performance will improve.


    I just tried to put it on AHCI and it failed to boot.
  7. tonytkd6669 said:
    Where do I have to do that??


    You change SATA modes in your motherboard's BIOS. See page 3-19 of your motherboard manual.
  8. tonytkd6669 said:
    I just tried to put it on AHCI and it failed to boot.



    Sorry about that. I forgot to mention that you have to perform a Windows Registry file edit before you change SATA modes.

    Here's a link for instructions: http://www.ocztechnologyforum.com/forum/content.php?286-Change-from-IDE-to-AHCI-after-Installation

    1.) Change your SATA mode to IDE and boot into Windows
    2.) Edit the Windows Registry file
    3.) Reboot into BIOS and change SATA mode to AHCI
    4.) Boot in Windows
  9. Thanks to all of you for the help, I just got a major improvement! Bur 4k went down, why did that happened??
  10. Best answer selected by tonytkd6669.
  11. tonytkd6669 said:
    Bur 4k went down, why did that happened??


    Sorry, that I don't know. Log Off (not Shut Down) overnight to allow idle Garbage Collection to recover drive performance and see if that improves things.
Ask a new question

Read More

SSD Samsung Storage