Sign in with
Sign up | Sign in
Your question

A continous beep sound from motherboard compaq presario 2007

Last response: in Motherboards
Share
January 30, 2011 11:29:37 PM

I have a compaque presario 2007, my operating system is windows xp. I have had several errors occur. one being a kernal error. I tried system recovery, It would restore it. then go down again. Some of the errors: bios award error, fan making buzzing sound, monitor showing no signal. It got to the point to where when I turned it on. I got beep codes like beep, beep, beep, beep, ect., says no signal and fan is really loud, I am not technical. Can you tell me anything? or do I just need to throw it away.
a c 435 V Motherboard
January 31, 2011 9:41:32 AM

Try only one memory stick at a time; disconnect each drive one by one and see if the beeping stops. You may have a bad drive or card somewhere.
m
0
l
January 31, 2011 10:02:41 AM

shewolf415 said:
I have a compaque presario 2007, my operating system is windows xp. I have had several errors occur. one being a kernal error. I tried system recovery, It would restore it. then go down again. Some of the errors: bios award error, fan making buzzing sound, monitor showing no signal. It got to the point to where when I turned it on. I got beep codes like beep, beep, beep, beep, ect., says no signal and fan is really loud, I am not technical. Can you tell me anything? or do I just need to throw it away.



Hey Wolf, this seems to be a memory problem. Simple remedy would be - Take out the RAM. Use an Eraser and clean the RAM and put it back, one at a time. If all goes well, put the remaining and check. From all the memory related problems, Bios problems and Fan problems, I would consider updating your bios on your motherboard and check for problems. Have you done any recent installation which potentially damaged your start up? Before you considering replacing your mobo, try updating your Bios from your manufacturer's website as it solves most of the problems.

Regards,

arun.S
m
0
l
!