M3a78-t No Video

Hello,

i have a m3a78-t with the following configuration:

Athlon 64 x2 5000+
1GB Corsair DDR2 C5 1066MHz
500watt PSU
19" CRT VGA, DVI

If i power on the PC there is no video output at all. Fans are spinning and led are lighting. No post, no visible boot. I use the onboard video card and i tried with 2 another monitor, with DVI adapter too. If i power on the PC without memory i get a bios beep (1 long, 3 shorts). Any ideas?
4 answers Last reply
More about m3a78 video
  1. Maybe a memory failure with a 1 long 3 short beep code. Check out the link below to help determine the code for your BIOS.

    http://www.computerhope.com/beep.htm

    AMI BIOS beep codes
    1 long, 3 short Conventional/Extended memory failure
    http://www.computerhope.com/issues/ch000996.htm
  2. Yeah in fact it does this beep while running without memory. It was just a test to know if at least the mobo does something. Just for info i ran this system also outside the case on a wood bench, i cleared the CMOS and removed the battery for 4 hours. Nothing changed. Still no video.
  3. Does the m3a78-t do a beep while booting without problems such as old mobos?
    And if another video source is selected rather than the onboard one? I read of some people having a new mobo with video source set to PCI rather than PCI-E. In this case boot stops without beeps?

    Sorry for my english, i'm italian
  4. Problem solved. I tried with a 800MHz memory stick in A2 socket and the pc boot up.
Ask a new question

Read More

Asus Motherboards