Sign in with
Sign up | Sign in
Your question

monitor will not go into standby mode

Last response: in Windows XP
Share
Anonymous
a b C Monitor
January 22, 2005 11:39:54 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi,

I'm running WinXPSP2 and just upgraded my tft monitor to a 17" Digimate. My
previous 15" monitor went into standby mode after however many minutes I
told it to. This one will not, even though I've entered all the appropriate
settings in the Power Management section. I also tried installing the latest
drivers for my motherboard. My BIOS is also the most recent available.
Anyone have any ideas?

Thanks!

More about : monitor standby mode

Anonymous
a b C Monitor
January 22, 2005 11:39:55 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Usually stand by isnt available is the drivers for the display adapter need
updating
or simply need to be installed,the monitor usually runs off microsoft drivers
included with xp.

"David Leslie" wrote:

> Hi,
>
> I'm running WinXPSP2 and just upgraded my tft monitor to a 17" Digimate. My
> previous 15" monitor went into standby mode after however many minutes I
> told it to. This one will not, even though I've entered all the appropriate
> settings in the Power Management section. I also tried installing the latest
> drivers for my motherboard. My BIOS is also the most recent available.
> Anyone have any ideas?
>
> Thanks!
>
>
>
Anonymous
a b C Monitor
January 23, 2005 11:36:17 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Disable Power featurs in BIOS - i.e. let xp handle it.
Otherwise, a clean install will cure it; it's tech savy but's fast.
Michael

"David Leslie" <dwleslie@yahoo.com> wrote in message
news:uSyId.3023$0T5.2590@newsfe5-win.ntli.net...
> Hi,
>
> I'm running WinXPSP2 and just upgraded my tft monitor to a 17" Digimate.
> My previous 15" monitor went into standby mode after however many minutes
> I told it to. This one will not, even though I've entered all the
> appropriate settings in the Power Management section. I also tried
> installing the latest drivers for my motherboard. My BIOS is also the most
> recent available. Anyone have any ideas?
>
> Thanks!
>
!