Sign in with
Sign up | Sign in
Your question

New PC WIll Not Start

Last response: in Systems
Share
May 15, 2010 4:11:00 PM

New rig will not start:

I currently am building a new gaming rig. It is composed of parts from my old rig, a long with a few new ones. At the moment I am using:

-EVGA GTX 260 (From my old PC, works great)
-EVGA GTX 260 (New from Newegg)
-GIGABYTE GA-MA790GPT-UD3H Mobo (New from Newegg)
- I have also RMA’d this and receiver another, because I thought the mobo was the issue at first.

- Rosewill BRONZE series RBR1000-M 1000W (new from newegg)
- I have also RMA’d this as well, thinking the issue could also be this.
-G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600
- Phenom II X4 965 Black Edition Deneb 3.4GHz
- Bunch of hard drives which I don’t know off of the top of my head, but they worked fine on my last few rigs.


Now I would consider myself pretty experienced when it comes to working with computers, been building for years. I can’t for the life of me though figure out what the issue is with this rig. Initially the motherboard would not power on when I used the power button on the case. The blue light from the Rosewill would only turn on when I would remove/insert (basically wiggle) the 24 pin connector. Even then, it would only occasionally power the rig. After RMA’ing both the board and power source, I was still having the issue until this morning when for some reason it stopped doing that. Now I can power on the whole PC with the power switch. I have literally tried everything I could think of:
Switched the ram into all slots (both together, and separately), put in another cpu (phenom II X3 720), used both/single/no graphics cards, and still can’t get it to work. I see the fans spinning (both the cpu and system fan), my usb ports light up, and I heard the drives turning over, along with the disc drives. I have yet to see anything appear on my screen though. I’ve plugged it into two different monitors, both of which I used on my last system. It is as if something isn’t “catching” and turning over (pardon my terms).

What do you think I should do at this point? Any suggestions? Should I bring it somewhere to make sure I’m not crazy?

-Dave

More about : start

May 15, 2010 7:29:14 PM

I know that you have "done everything", already ... Fact is, if you do not follow this checklist (physically), to the letter ... you will likely never solve ...

.... This is a system of equations, with many variables ... precise method is your only hope ...
... This document WILL solve (or isolate the fault) ... EVERY time.

We are right here, to consult, but if you just try this and that ... without proving anything beyond doubt ... you will be stuck indefinately. Prove and log each component and test, herein ... do all (do not just assume the outcome!) ... do not say "I did that".

... Write stuff down ... divide and conquer !

http://www.tomshardware.com/forum/261145-31-perform-ste...


May 16, 2010 11:42:50 PM

Alvin, thank you for the thread, however that was the first thing I checked. It was actually very informative. I have tried all of those things though. I tried using another CPU as well (phenom X3 720) and had the same results.

To save time, this was my response in the Overclockers forums:
Thank you for the prompt responses guys, I appreciate it. To answer a few of your questions though:

I did also have the 4x2 pin CPU plug in as well.

My guess could be the CPU, but I don't have much to try. I have a phenom x3 720 I have tried to put in, but I'm not sure how well it would work honestly because some of the pins were bent previously from when it fell on a carpet (rookie mistake, I know). The pins have since been straightened and it fits snug in the socket, but neither will boot.

As far as the Graphics cards go, I have used both, one (and in either slot), and none (just going off of the Mobo's integrated graphics) and nothing has produced results. I have also tried using both PCI power connectors, to no avail. The cards turn on (as far as I can tell) because I can see/hear the fans spinning.

I am using the same case which I had used for my previous build. All of the screw sockets line up correctly, so I can see that they are not shorting out/scratching the board.

I have tried the PSU in another system and it works well with my old mobo/ram/and cpu, although I cannot use my old phenom cpu in the new board because the new boatrd is not AM2 compatible.

Furthermore, I have nothing in the USB slots as well.

I have also removed the cmos for 20 minute intervals too, thinking that it would reset the bios (this mobo uses 2 bios by the way) and that has had no effect either.

At this point I am bewildered, and my only guess is that it could be

1) The RAM
- But what are the chances of BOTH sticks being bad, in ALL slots, on BOTH motherboards?

2) The CPU
- Since it appears everything else has worked correctly. HOWEVER, when I had used the CPU in my M2N32Sli board before, it worked.

So what can you suggest at this point? I'm going crazy here.
Related resources
Can't find your answer ? Ask !
May 16, 2010 11:53:41 PM

If possible, ... wherever possible, "we" should test each component, individually, via casualty swapping, to indict or eliminate ... divide and conquer.

... Obviously, you prolly do not have access to a similar system, for swaps.

... i would try to negotiate some workbench tests at some local shop ... it should be fairly easy to validate your ram, locally ... maybe even your mobo and CPU.

... Did the application of thermal paste and the mounting of CPU-Cooler go "smoothly" ?

... Bent pins? ... sounds pretty bad ... but I have seen many full recoveries, so don't give up on the CPU unless/until it is tested and proven bad ... but it certainly is a suspect, at this point.

... Go to FRY's ... purchase the CHEAPEST proc that is compatible with your RAM/mobo combo ...

... If that proc won't boot/post/fix, then take it back (if policy allows).

... What I am saying is that you may-well have played out your "in-house" resources and you need to look around, locally, for pros and parts that will help you complete your TS regime, *economically*.

... What do YOU think ? ... anybody else have any bright ideas, here ???

= H E L P ! =

May 17, 2010 12:47:22 AM

...Who types like this?
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
... Men on the moon.
May 17, 2010 1:16:44 AM

Racking up a few easy posts ... eh? ... Sure looks like you can use the points !

Here ... Respond to this post ... earn a few more!

... Hey? ... While you are in here ... Did you have ANY sort of useful advice for the OP ?

... ... ... ? ... .. ... ..... .. ...... ... . . ... --- --- ... --- ?

= Al = Deal with it !

May 17, 2010 1:22:00 AM

Just busting your balls.

Who cares about points on a forum. lol

Sorry I have no clue what I would do if I was in that situation. I'd probably take it to a shop and get some help. But only after a few day of searching for solutions on the internets.
May 17, 2010 5:36:51 PM

I've been going over this for a few days now, when someone on the OC forums finally suggested removing the Bios jumper (which I did not even see on the board) and it sounds like that could certainly be the issue! I'll take a look at it later this evening and let you all know how it works.

Thanks for the aassistance so far though, I appreciate it.

-Dave
May 17, 2010 5:44:03 PM

Also Alvin, I didn't realize that local shops would allow me to try out parts and what not on a work bench, and was afraid to even ask for that matter. That's a useful suggestion though, and if this doesn't work out, then I'll certainly look into that, thank you.
May 17, 2010 7:51:01 PM

Well ... They may charge you BUT ... If you choose a "good-guy" local shop or even go to GoodWill Industries PC Recycling Center ... you might be able to negotiate a fair pittance, as compensation.

Try and work "future upgrades" into the conversation ... they might be anxious to cement a "relationship" ... USE LOTS OF HONEY and INVOKE SYMPATHY for your plight.

... If not a fair exchange ... move on to the next little PC shop ... there are dozens!

= Al =
May 18, 2010 3:30:55 PM

I looked and saw that I did not have a jumper on the bios, so it was not that. Just to make sure I removed the battery and reset the bios, and still to no avail.

At this point i'm out of ideas, and thinking just to head to a local repair shop and have them take a look at it, or throw them a few bucks and see if I can use a repair bench to try out different parts. Thanks for the advice Alvin, I'll let you know how it goes.
May 18, 2010 4:28:09 PM

Given your most recent statements (regarding your observations) I am concluding that you prolly have a fried cooler fan and that the power connect was improperly installed OR that the cooler fan motor was defective ... Could also be a poorly mounted proc or cooler ... or a bad thermal junction.

.... If everything else spins ... and you heard pop and smelled smoke ... yeah.

= g'luck =
!