Sign in with
Sign up | Sign in
Your question

First time building - Just fans/leds, nothing else

Last response: in Motherboards
Share
February 1, 2011 5:42:45 AM

Assembled my first build ever! Finished up, plugged it in, and got nothing but the fans running. The motherboard power led is green, but my biggest concern is the MemOK! red led is blinking. That's it. There aren't any beeps either.

Motherboard: ASUS M4A88T-M/USB3
CPU: AMD Phenom II x4 925 2.8ghz
GPU: MSI N460GTX Cyclone 768D5/OC GeForce GTX 460
RAM: G.SKILL Ripjaws Series 4GB DDR3 1333 (PC3 10666) Model F3-10666CL9S-4GBRL
HDD: Western Digital Caviar Blue WD5000AAKS 500GB
PSU: Antec EarthWatts EA-500D Green 500W
Case: Rosewill CHALLENGER ATX

I removed the video card, tried the memory stick in each of the four slots, tried without any memory at all, and have had the same results every time. Fan run, leds light/blink, and no beeping. I've carefully gone over all my connections and everything seems to be fine. I even tried the CMOS reset with the jumper according to my manual and nothing. I'm guessing I probably have either bad ram or a bad motherboard. Still, any advice? Anything else worth trying?
a b Ĉ ASUS
a b V Motherboard
February 1, 2011 6:22:16 AM

do you have a PC speaker connected to the motherboard?
m
0
l
February 1, 2011 8:06:02 AM

Emerald said:
do you have a PC speaker connected to the motherboard?


Yes, I do. I've made sure to double-check that also.
m
0
l
Related resources
a b V Motherboard
February 1, 2011 2:58:03 PM

Is your RAM listed in the QVL RAM for that motherboard.
m
0
l
a b Ĉ ASUS
a c 110 V Motherboard
February 1, 2011 3:39:41 PM

Welcome, Newcomer. Work through our standard checklist of troubleshooting (link in my signature), as it was designed to address the most common reasons for a "no boot" or "no display" issue.

After you've worked through the t/s guide, should you still have trouble, breadboard your rig. At the end of the t/s guide, you'll find a link to jsc's breadboarding guide. Follow it thoroughly.

If after you've worked through both guides, you still have trouble, come back with any new info/observations.
m
0
l
a b Ĉ ASUS
a b V Motherboard
February 1, 2011 3:41:48 PM

did you do the Memory tuning as described in section 1.11 of your manual?
m
0
l
February 2, 2011 7:55:29 PM

I tried the memory tuning according to my manual. As for the QVL list, the exact model doesn't seem to be listen in either my manual or the website though other, similar models are. I asked at the G.Skll forums about compatibility and there don't seem to be any issues thought I'm not sure. I'm going to ask around and see if anyone I know has a stick of memory I could try.
m
0
l
August 26, 2011 6:11:23 PM

Did you ever figure out what the problem was, I have the exact same problem and have tried everything and I am thinking it is a bad board.

Please let me know what you found out.

Sue

seg215@yahoo.com
m
0
l
December 16, 2011 7:43:41 PM

I have the same issue with the same exact Mobo, any ideas?
m
0
l
!