Sign in with
Sign up | Sign in
Your question
Solved

No sound output!

Last response: in Components
Share
July 21, 2010 7:00:39 AM

Hello, I don't know how my computer has suddenly stopped outputting sound? It is very irritating. I have only one back-end jack! The computer shows that the hardware is working properly. I can even see the Realtek symbol (logo) in the system tray and the computer volume control symbol. I have tested my speakers too, they're working fine! The sound card is enabled in the BIOS. I suspect the 3.5mm jack! My mother board is Intel's DG101GGC. Please help!

More about : sound output

Best solution

July 21, 2010 7:52:47 AM

do you have a spare sound card? or go out and buy one.. could be the jack is broke
Share
July 21, 2010 5:50:57 PM

First tell us exactly whether you have a soundcard or use onboard audio.
m
0
l
Related resources
July 22, 2010 1:57:48 PM

@ksampanna
Thanks for replying. The motherboard has inbuilt Realtek Sound Card.

@ace700
The jack looks fine!
m
0
l
July 22, 2010 2:10:13 PM

ksampanna said:
First tell us exactly whether you have a soundcard or use onboard audio.

Thanks for replying. The motherboard has inbuilt Realtek Sound Card.
m
0
l
July 22, 2010 4:29:57 PM

Does the problem occur for all applications or for some specific ones? Do you hear the welcome sound at log-on or shutdown?
m
0
l
July 22, 2010 6:52:16 PM

ksampanna said:
Does the problem occur for all applications or for some specific ones? Do you hear the welcome sound at log-on or shutdown?

Nope! I have even tested all volume controls. None of them is muted. There is no sound output from any application. No log-on/shutdown sound.
m
0
l
July 24, 2010 10:24:53 AM

Best answer selected by skant.
m
0
l
July 25, 2010 5:21:57 PM

was this problem fixed if so how?
m
0
l
!