Sign in with
Sign up | Sign in
Your question
Solved

Problem with chronos mushkin and AHCI mode

Last response: in Storage
Share
June 30, 2012 7:14:02 AM

so guyz im going insane about wasted like 7 hours allready.

Today i just got my pc, so i got an i5 3450, biostar tz77a, 7870, 8gb of vengeance ram 1600 mhz and a ssd drive.

So i installed all windows at first with no trouble, did a lot of staff, like installing drivers, installing crysis and mw3 , downloading and etc, i did a restart cause of the drivers and no problems. and the next reboot it failed on me. Like windows will not boot and i couldnt repair the system, so i decided to do all over again :S

i recall doing some changes on key_local machine about the ahci, i know i swap some numbers listening to a friend telling me it would work faster if i would, but think this is the cause of the whole disaster.

But found the surprise that i could no longer install windows on the ssd ... i did everything and this message kept puping up: windows will not install in this drive because it might not be able to run it, check on bios if your controllers are active. It was something close to that, that wasnt the exact post.

I tried to clear the cmos like 4 times and it didnt work, so i took the battery out and there it was, the bios was clean again.

Then i saw something, that before did not happen: anytime ill try to put IDE mode my ssd will not be recognized but as soon as i booted after taking out the battery it was recognized!!

Then i saw some hope, put it on ahci and tryed it again but with no luck once again. so decided to put on IDE and fo far is trying to install windows let see if it works.

although is kinda frozen ill wait to see what happens.

Do any of you have an even remote idea of what that hell happened here? ill really apreciated ur help.!

More about : problem chronos mushkin ahci mode

a c 133 G Storage
June 30, 2012 7:44:02 AM

make sure you install the 5.0.2 firmware for the ssd. it on the ssd vendor web page. also check that you have the ssd plugged into the sata 6g port. on the mb guild it the two ports by themselfs. the other ports are 3g sata ports. there all intel ports so they should be able to install windows to the ssd without any extra drivers. make sure the sata setting is not set to raid. and that you have all the ports in the bios turned on.
m
0
l
June 30, 2012 8:50:16 AM

hey smorizio thanks for the replay,

man i tried everything and i only for got about placing the ssd on the other sata 6gbs that is on the mb, i did it and now its working. actually allready taping from the pc it self.

the bios is weird, like there is only like a big option for all the drives, i mean like i can only set it on ahci or ide for all the drives, is that normal? what happens when ill plug a 1 tera hdd? should i change it or just leave it like that?
m
0
l
Related resources
a b G Storage
June 30, 2012 9:32:19 AM

cheap nasty motherboard

"high end" (aka less compatible) ram

unknown (most likely generic) psu

flakey ssd/firmware/controller (non intel need i say more)



its one of those issues - take your pick

psu - if its not a decent branded one replace it
motherboard - manually set everything
ram - force that memory back down to 1333/CL9
ssd - try it on a non-6gbps controller, also update the firmware yes
windows install - format the drive and start again


have you even tested all your new hardware yet?
m
0
l
June 30, 2012 2:06:52 PM

it was the sata 1 slot, the psu is good quality is a silent pro 700 watts.
im not gonna lie about the bios, it could be better but the quality of the board is rock solid, its bigger "sister" holds the title for the best overclocker on z77 ;) .
ram only had to change it to xtreme profile in the bios no bigi. overclocking is so easyly done.

gonna update the firmware but after a phew reboots its still holding thanks for the help guyz.
m
0
l

Best solution

a c 133 G Storage
June 30, 2012 3:36:25 PM

leave the bios in achi mode. it work for all new hd and cd-roms. ide mode was for older os.
Share
July 2, 2012 10:22:50 PM

Best answer selected by source47.
m
0
l
!