Sign in with
Sign up | Sign in
Your question

Current pending sector: 1

Last response: in Storage
Share
June 30, 2012 1:47:40 PM

Is this bad? Can I fix this somehow? Is my hard drive failing or something? My HDD is a 1tb 7200rpm WD caviar blue bought 6 months ago so it's pretty new.

Reallocation Even Count is 0
Uncorrectable sector count is 0

the rest of the SMART stuff is OK according to HD Tune

should I run CHKDSK or defrag the HDD thoroughly (It's now on 5% for both partitions)? maybe I'll fix the problem that way

More about : current pending sector

a b G Storage
June 30, 2012 3:30:46 PM

So what is the problem exactly? Also BTW, defrag doesn't fix things. it only consolidates fragmented files and moves files around on the hard disk. it doesn't do any type of repair functions.

mrbeanladen said:

Reallocation Even Count is 0
Uncorrectable sector count is 0

the rest of the SMART stuff is OK according to HD Tune

June 30, 2012 3:38:56 PM

nhasian said:
So what is the problem exactly? Also BTW, defrag doesn't fix things. it only consolidates fragmented files and moves files around on the hard disk. it doesn't do any type of repair functions.


Current pending sector count: 1 is the problem i think, at least that's what HD Tune is saying
Related resources
a b G Storage
June 30, 2012 3:52:17 PM

I still dont understand. is your hard disk not functioning? are you having difficulty reading or writing data from the drive? If SMART says the drive is okay then its okay.
June 30, 2012 4:01:12 PM

nhasian said:
I still dont understand. is your hard disk not functioning? are you having difficulty reading or writing data from the drive? If SMART says the drive is okay then its okay.

well Defraggler and DiskCheckup tells me its fine but HD Tune says it's bad, "Current Pending Sector" Is in yellow and has the word "warning" written next to it so I thought there may be a problem.

I also heard a loud noise coming from the HDD a few hours ago, It was the regular "crrr crrrr" sound it makes when it's working (I was downloading a few files from the internet at that time) but it was louder. No clicking or anything just that thing. I also scanned the hdd with HD Tune and found 1 damaged sector 230mb or something. But apart from that the HDD is ok, no problems with speed or anything.
July 1, 2012 12:10:32 PM

I did a CHKDSK and it told me everything is fine... could the SMART data be wrong?
Windows has checked the file system and found no problems.
0 KB in bad sectors.
0 bad file records processed.

it's like this for every partition.
So, everything's OK?
July 1, 2012 3:26:48 PM

YES! turns out i had to run CHKDSK in the system reserved partition that was 100mb or so, I had to disable some booting stuff and move it to C and merge it with Partition Assistant (if anyone's reading this thread and needs to add "unallocated space" to a partition, use that, it starts before boot and ads it to any partition you want) and then run chkdsk again and the SMART data tells me it's back to normal again, no relocated, pending or uncorrected sectors anymore, all's fine. Phew, glad I don't have to backup 1TB of data or send it to repair and have the people there look at my disgusting porn.

So basically it's how I heard it was, some bad sectors are just software related, the OS just can't access it so it thinks it's a bad sector but in fact it's just a harmless error, and not a big ass scratch on a platter inside the hard disk.
!