Sign in with
Sign up | Sign in
Your question

XP wallpaper loads but not icons/taskbar - only happens w/1 user

February 3, 2013 5:40:05 PM

Hi,
I apologize in advance for the length of this post, but I have tried many things thus far & don't want to waste your time by having you recommend things I've already done (unless I went about them wrong.) I felt it best to describe all I've done so far. I went to college 3 years for IT, so my grasp of all things networking & computer is pretty decent, if I do say so myself. BUT - my XP SP3 machine (a Dell Dimension 2400 desktop with a 2.66 GHz Pentium processor & 1Gb RAM) is having a problem suddenly with the main user account. I CAN logon to my other user's desktop with no problem, but when I try to logon to my main user, the wallpaper comes up, then it stops there. I can get the task manager to come up, but when I do a New Task, explorer.exe will pop up for 2 seconds or less, then go back away. 1 post I read suggested hitting New Task from the Task Manager & then browsing for My Computer, then clicking Open in the context menu. Evidently this worked for that person, even when explorer.exe would only pop up for 2 secs for that person when using the New Task box, as it did for me. I cannot do that, as no windows, & thus no browsing box are able to open, as they are GUI-related (I'm guessing that's the problem, since explorer.exe enables the GUI windows to run, right?) I have already tried looking for the 2 entries in the registry (HKEY_Local_Machine\Software\Microsoft\WindowsNT\CurrentVersion\Image File Execution Options\*either explorer.exe or iexplorer.exe*), which are supposed to be deleted if found, but neither are there. I have tried opening system restore through that user account, but NO windows of any kind will open - only the CMD function will work out of what I've tried. I've done 3 various malware scans (MalwareBytes, SUPERAntiSpyware, & 1 other I can't remember now), each of which found a few things, but repaired them. Then I've done 2 anti-virus scans, neither of which found anything (MS Security Essentials & Avast free version). I've installed PC Tools Registry Cleaner (by WinZip), which found many errors & fixed them, to no avail. I've done the SFC /scannow function, which required my Windows disk & evidently fixed a few .dll files & such, but to no avail, either.
This all started happening out of the blue last week, after my PC had worked without problems for years, many of which it's been on all day to power my MagicJack (I have the 1 that doesn't require a computer, but had problems w/that, so...) I have tried System Restore through the working user acct, but it kept coming up that the restore failed & couldn't be done back to the date I'd clicked on... no idea why. I'd done NO installations the day that this happened, & I reboot my computer completely on a regular basis, so I would've known if it had happened days before I caught it.

THE ONE THING I DID FIND: In my Event Viewer, there are errors every time I try to logon to that user, which are listed as follows: Service Control Manager, Error 7000. I have Googled that, but thus far have found nothing that proved of use to me. Evidently, this error can either cause or be caused by other problems than just the desktop icons & taskbar issues. I'm at the end of my rope here. HELP!!!! I absolutely MUST get my files back from that account, even if I can't get the desktop to open. I haven't yet checked to see if this is possible w/what I'm limited to. Any suggestions on how to do this?
!