Sign in with
Sign up | Sign in
Your question

I7 870 Build - Hangs on First Boot - Stable on Restart

Last response: in Motherboards
Share
February 3, 2011 12:00:13 AM

Having major frustrations with a machine I built for a co-worker at the end of last year.

Asus P7H55-M-USB3.0 Socket1156 4DDR3 SATA3 USB3.0
Intel Core i7 870 Processor LGA1156 2.93GHz 8MB Cache CPU
2x Kingston 4GB(2 X 2GB) DDR3-1333MHZ (4 sticks - 8GB total)
Western Digital 1TB Green 64MB SATAII WD10EARS
eVGA GT240 1G DDR3 DVI HDMI VGA

Windows 7 64 Pro


System was fine last year... But at the start of this year, he had some issues, BSOD, crashes, hang after login etc. I'm not 100% on all the symptoms. By the time I got it back it was a mess.

Being as everything he needed was on an exchange server anyway, my first avenue was to format and clean install.

There were still some instabilities and random hangs during installations. After running some OCCT tests, it looked like the CPU was getting too hot (made sense since I'd used the stock cooler). So I bought a CoolerMaster Vortex Plus - stopped some of the instability but I'd still get some random crashes.

Then I got the feeling it might be a PSU issue. The one I had was an el cheapo that came bundled in a $50 case. So I got a Vantec Ion 2 620w for good measure.

I also ran any GPU, CPU, Mem and HDD tests I could find. No issues showed up.

All that said - this is my problem now...

On a cold boot (and by cold, I mean even if I've only shut down the computer 10 seconds earlier, so technically warm) it gets to the "Windows Loading" screen, then goes black and hangs.

But then if I hit the restart button - it will load fine (after choosing "start windows normally" when prompted) and seems to be stable from there on. And this is the case for the dozen or so times I've tested the process.

I've tried slowing the ram down in BIOS. I've tried having only 1, 2, or 4 sticks installed. I've tried manually setting the timing to 9-9-9-24 and voltage to 1.5. All with the same result!

Is this a BIOS fixable issue? From all I've read it still looks like it is, I just can't seem to find the balance. :( 

I'm at the end of my tether, and any insight would be brilliant! And please be gentle, I'm a bit inexperienced when it comes to O.C. or BIOS settings. For the sake of this, I've reset everything to auto as a starting point.
a c 435 V Motherboard
February 3, 2011 4:04:23 PM

My best guess is the power supply or ram. Check your ram settings. If you find a "memory mapping" setting, be sure it's enabled. As for the power supply, it's sometimes hard to predict if it will supply enough juice with a cold start, which requires the most from your ps. I always recommend the following brands: antec, corsair, seasonic, enermax, or ocz, which I use. Next time you post, write down the bios version usually at the top of the screen; you may have to press the "pause" key while you write it down. Then go to asus website and see if any newer bios files are available. To load a new bios file, you need to disable any "boot block" or boot protection settings in the bios. Then disable any windows firewalls under windows defender in the control panel, and any with your virus protection software. Good luck.
February 4, 2011 2:01:13 AM

Thanks for the lead.

I'd forgot to mention that I had flashed the BIOS...

But while I was looking up what version it was... Stupid me discovered that Asus didn't have the BIOS for P7H55-M/USB3 on their website... and I'd mistakingly downloaded the one for the P7H55-M PRO :whistle: 

So I found the P7H55-M-USB3-ASUS-0901 update through a driver website... Will try to flash that and fingers crossed it solves my dramas.
!