Sign in with
Sign up | Sign in
Your question
Solved

Powers on but will not boot

Last response: in Motherboards
Share
February 3, 2011 1:54:17 AM

Ok, here goes: New Build Specs

Antec 300
Corsair HX750 PSU
MSI N 460 GTX 1GB Cyclone
PAtriot 60gb SSD
Seagate 500 GB Sata HD
Corsair XM3 DDR3 1600 memory 4gb
Asus P7P55D-E Pro MOB
Intel i5 -760 LGA 1156 2.8 mhz 8mb cache

First CPU was tested and was bad, RMA back to Newegg.
First boot on new cpu yields a Memory OK light that will not go out with current Corsair memory.
Also, no display on monitor with DVI input.

When I took this the rig to a computer shop, he tested a i3 chip in there and received a BIOS screen on his monitor. He said memory is working ok, although not on Asus's website for compatibility.

Is my cpu not recognized by my mob? Need to update the bios which I have on a flash drive. How do you update a BIOS when you get no display?

Should I get different ram sticks? Clear CMOS?

Any help, first new build in 10 years. Didn't want a Dell.

More about : powers boot

Best solution

a b Ĉ ASUS
a b } Memory
a c 150 V Motherboard
February 14, 2011 2:12:08 AM

look at the link for the review of your board they talk of mem test button on board http://hothardware.com/Reviews/Asus-LGA1156-P7P55DE-Pro...
Share
February 14, 2011 12:44:33 PM

Thanks for the info. I returned the mob back to Newegg and wanted the same Asus board but decided to get a Gigabyte GA-P55A-UD3 since the Asus board was not in stock and I decided not to wait. Hopefully, I'll have better luck with Gigabyte.
m
0
l
February 14, 2011 12:44:49 PM

Best answer selected by legend713.
m
0
l
!