Sign-in / Sign-up
Your question

New AGP card hangs when booting

Tags:
  • Graphics Cards
  • Graphics
  • Product
Last response: in Graphics Cards
April 16, 2010 11:50:22 PM

OK, so the other day I posted about picking up a new "high-end" AGP card in order to get another year out of my old computer.

===
I'm looking at extending the life on my current PC another year till I can use my Tax refund to buy a new Quad-core machine.

Currently, I'm running:

AMD Athlon 64 4000+ 2.4ghz
1GB ram
win XP
GEForce 7300 GT (AGP)

The Geforce 7300 is being replaced with: http://www.newegg.com/Product/Product.aspx?Item=N82E168...


The Problem is.. After I pop in the new card, the boot process hangs at the AGP driver : gagp30kx.sys

No error beeps, just hangs there in any mode, safe or otherwise.

Pull the card, replace with the old 7300 and it fires right up. I'm using it right now to type this.

I'm assuming its an issue w/ the old motherboard & driver recognizing the type/style of card.

Am I just out of luck w/ this and have to take a further step down in video cards? Or is there something I can update?

Edit: Learning to read... comments on the product mention an AGP error.. trying to track that down now.

More about : agp card hangs booting

a c 236 U Graphics card
April 16, 2010 11:53:43 PM

did you delete the nvidia drivers?

is the 6 pin connector in?
m
0
l
April 16, 2010 11:55:49 PM

I did delete all drivers, and removed the 7300 from the device list before shutting the comp. off. This card has been re-done w/ a 4 pin connector, and it is/was in correctly.

Working my way through comments on the card review now tracking down more info on the agp error
m
0
l
Related resources
April 17, 2010 1:14:15 AM

Downloaded and installed the AGP hotfix (http://support.amd.com/us/kbarticles/Pages/CatalystAGPH...), and installed it.
Rebooted after running the exe file and letting it all install.

I'm really not sure its Doing anything after I run through the install though.

So far its not making any difference, I've rebooted and pulled the video cards in and out, but it still hangs at the gagp39kx.sys when booting in safe mode with the new card in.
m
0
l
April 18, 2010 2:02:58 AM

still no luck w/ the 4650. I did replace the power supply w/ a 550 to see if it was drawing too much power from my old 400 PSU.
I can load the ATI "AGP hotfix" while in safe mode, but it has a "Device Detection" failure when installing. I'm assuming either the card is bad, or my system simply can't handle it. I'm going to RMA it and try again w/ a slightly less beefy card.
m
0
l
August 16, 2010 4:05:13 PM

Did this ever get resolved? I'm having the same issue with computer hanging at that driver.
m
0
l
November 9, 2010 1:18:46 PM

I had this problem and was racking my brain to figure it out:
The problem could be your BIOS firmware!
I have an ASUS K8V SE Deluxe, and the bios I was using was outdated. Nipped over to ASUS's site, downloaded their bios flash utility and the latest revision and BAM! AGP card worked like a dream.
m
0
l