Sign in with
Sign up | Sign in
Your question
Solved

Desperate!! No Boot w/ RAM in 3&4, Boot w/ 1&2 ?!?!

Last response: in Motherboards
Share
February 4, 2011 8:37:35 AM

Hello everyone, long time reader, first time poster you could say. I have a peculiar problem I've been unable to solve despite my best efforts and countless hours of looking on the interweb. My problem is...

**Motherboard will only post/boot with RAM in slots 1 & 2. No posting or boot with RAM in slots 3 & 4.** :fou: 

||PC Details|| :sol: 

Motherboard - GIGABYTE GA-890GPA-UD3H AM3
}Number of Memory Slots - 4×240pin
}Memory Standard - DDR3 1866 (OC)/1333/ 1066
}Maximum Memory - Supported 16GB
}Channel Supported - Dual Channel

CPU - AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor

RAM - G.SKILL Ripjaws Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model (was suggested by newegg)
}Speed - DDR3 1600 (PC3 12800)
}Cas Latency - 9
}Timing 9-9-9-24-2N
}Voltage - 1.5V
}ECC - No
}Buffered/Registered - Unbuffered
}Multi-channel Kit - Dual Channel Kit
}Heat Spreader - Yes

VGA - GIGABYTE GV-R577SO-1GD Radeon HD 5770 1GB 128-bit GDDR5

OS - W7 64 bit

PSU - 950 watt

||Side Notes||

-I was going to run two VGA in crossfire but the second card wasn't working and had it RMA, awaiting new
-CPU is water cooled
-All parts are brand new except for the PSU, 4 years old (no obvious sign of fatigue/wear)

||Problem Details||

This is my second motherboard, same brand and model with the exact same problem. I wrote off the first motherboard as defective and had it RMA. After getting this second motherboard and experiencing the same issue's, I'm wondering if its a setting issue now or something else :heink:  .

I am able to post and boot when I only install RAM into slot's 1 & 2 and everything seems to be working ok. If I were to add a RAM stick into either slot 3 or 4 I get not post/boot and beeping code. *2 Long, 1 short* beeps that repeat. BUT if no RAM are installed in 1 or 2, I get 3 long beeps when a stick is installed in 3 or 4.

I have tried using each stick of RAM one at a time in
slot 1-works
slot 2-works
slot 3-no,beeps
slot 4-no,beeps
Doesn't matter the combination, if any RAM is installed in 1 and/or 2 = works, but add any combo into 3 and/or 4 = *2 Long, 1 short* beeps

Using the software that came included with the motherboard, I did update the BIOS. I've been looking online on so many forums and haven't personally found anything that helps. Is it possible that I got two bad motherboards from Gigabyte in a row???? I believe I've included all the information. Please ask any questions if I've left something out. Thanks in advance for any help.
:hello: 

P.S. with both motherboards, I have 2 hard drives installed, but only 1 is getting recognized. Any thoughts? I tried swapping locations of the sata for the second hard drive. 2x Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
a c 216 V Motherboard
February 4, 2011 1:18:24 PM

Have you run memtest on your memory to make sure they are all good? On the HDDs, make sure both your data (SATA) and power conenctors are firmly plugged in (use a different power connector if possible to rule out a bad connector).
m
0
l
February 4, 2011 1:27:39 PM

I had a similar issue one time. After running memtest to verify that the memory is good, put put two of the modules in slots one and two. Then go into the BIOS and make sure the timings and voltages are correct. For me it turned out the voltage was lower then it should of been. After I changed it I was able to successfully boot into Windows with all RAM slots occupied. Hope that helps.
m
0
l
Related resources
February 4, 2011 7:13:31 PM

I'm currently doing the memtest now. I would imagine that all the RAM cards are good since I had tried each and he computer still boot. But that dosent mean that there isn't a problem still. Will post again with results when I get the chance. Cheers!!
m
0
l
a c 716 V Motherboard
February 4, 2011 7:25:32 PM

Assuming you have a matched set of RAM, the RAM needs to be installed in the CORRECT slots.

Place the RAM in the BLUE slots; DIMM 1 & 3, OR DIMM 2 & 4.
m
0
l
a c 216 V Motherboard
February 4, 2011 7:40:11 PM

Also, make sure you are running at default (1333) speeds. Just set your BIOS memory settings to AUTO or default.
m
0
l
a b V Motherboard
February 4, 2011 7:51:31 PM

Just a thought,, I too have a Gigabyte mobo and I noticed that my ram would not function in slots 3-4 but worked in 1-2 or even 1 by itself, maybe there has to be ram in 1-2 before 3-4 will work, yeah I know with Asus mobo's it is 1-3 and 2-4...:) 
m
0
l
a c 716 V Motherboard
February 4, 2011 7:56:01 PM

Besides the fact that they need to be in the CORRECT slots, slots 1->init->3 & 2->init->4 ; therefore if slots 1 or 2 are empty it won't work...
m
0
l
February 5, 2011 9:31:12 PM

Ok, So I have finished performing a memtest on all 4 sticks of RAM. All 4 sticks passed multiple times and didn't flag a fail once. I went back into BIOS and triple checked all the setting's. All the setting's are in the default position and looked to be correct like the timing and volts ect. I did notice that because there were no sticks installed in slots 3 & 4, the 'Trfc1 for DIMM3' & 'Trfc3 for DIMM 4' were set at a lower setting, I moved every thing to match the two working slots, but still no go, just the beeping. The constant beeping in my head :-P I read a handing little post here and followed it the best I could since it was for a different board, still no work :-(

http://www.tomshardware.co.uk/forum/forum2.php?config=t...
m
0
l
a c 216 V Motherboard
February 5, 2011 9:41:09 PM

So, what speed and voltage is your mobo setting the memory to?
m
0
l
a c 716 V Motherboard
February 5, 2011 9:54:30 PM

Is there SOME reason not to put the RAM in its' correct slots?!
m
0
l
February 5, 2011 11:02:18 PM

jaquith said:
Is there SOME reason not to put the RAM in its' correct slots?!



Putting the RAM in slots 1 and/or 2 is the only way the computer will boot. To include slots 3 and/or 4 will result in no post/no boot and I'll get 2 long beeps and 1 short beep.

DIMM in slot 1 only = boot
DIMM in slot 2 only = boot
DIMM in slot 3 only = no boot/beeping
DIMM in slot 4 only = no boot/beeping
DIMM in slot 1&2 only = boot
DIMM in slot 1&3 only = no boot/beeping
DIMM in slot 1&4 only = no boot/beeping
DIMM in slot 2&3 only = no boot/beeping
DIMM in slot 2&4 only = no boot/beeping
DIMM in slot 3&4 only = no boot/beeping
DIMM in slot 1,2,3, and 4 = no boot/beeping

So the questions remains, did I receive two bad mother boards in a row? or is this a setting/hardware issue?
m
0
l
February 5, 2011 11:07:36 PM

COLGeek said:
So, what speed and voltage is your mobo setting the memory to?



Off hand I know the timing is set at 9-9-9-24 and the volts are 1.5. Its pretty late now (at time of posting) I'll replay with better specifics when I can, as I work 12 hour shifts on the weekends. Is there a very specific setting I should look at and write down or would you like me to just writing every thing down from BIOS?
m
0
l
a c 716 V Motherboard
February 6, 2011 3:19:58 AM

The ONLY 4X4GB set from G.SKILL that has any chance of working with your AMD 890 Chipset is the F3-10666CL9Q-16GBRL. Therefore, exchange them for that set and meanwhile confirm the compatibility with G.SKILL -> http://gskill.com/contactus.php

In addition, Newegg absolutely does not 'configure' RAM for a MOBO; it is the consumer's responsibility prior to pressing the Add to Cart.

F3-12800CL9Q-16GBRL http://gskill.com/products.php?index=335
Intel P55

F3-8500CL7Q-16GBRL http://gskill.com/products.php?index=231
Intel P55
Intel X48
Intel X38
Intel P35
Intel P4x Series,
nVidia n7xx I (For Intel series)
AMD 790 Series
AMD 785 Series
AMD 770 Series

F3-10666CL9Q-16GBRL http://gskill.com/products.php?index=233
Intel P55
Intel H55
Intel P45
AMD 790 Series
AMD 890 Series
m
0
l
February 6, 2011 10:00:09 AM

How strange it is that getting RAM that matches the requirements for the motherboard and it's still not be fully compatible. I didn't know that this was possible or that I had to look so close into these things. I guess I just got lucky with my last 3 custom built computers.

After looking on the G.Skill website, my motherboard was not listed. So I'll get rid of the G.Skill RAM and go with Kingston. I've already went on Kingston's website and found my motherboard and they have listed a few sticks that are compatible. I'll be matching those with what the Gigabyte website has compatible with what RAM.

Thanks for everyone's help and I'll post the result's when I get them.
m
0
l
a c 716 V Motherboard
February 6, 2011 1:57:21 PM

There are only (2) Kits from Kingston listed with 4GB, none of them are 4X4GB - http://www.ec.kingston.com/ecom/configurator_new/models...

The KVR1333D3N9K2/8G KHX1600C9D3K2/8G are 2X4GB so you'll need (2) kits for 16GB.

Frankly, I glazed right over the 4GB in your post initially for some reason, 4GB are notorious for being 'touchy' and EVERY TIME I get those kits I always contact the RAM Mfg directly to confirm compatibility. <- Hint!

Good Luck!:) 
m
0
l
February 6, 2011 7:53:34 PM

Yeah, thats the kind I got -KHX1600C9D3K2/8GX- ( http://www.newegg.com/Product/Product.aspx?Item=N82E168... ) I did order 2 kits. I had ordered 2 of the other kits also, I just typed in 4 to say that I had 4 sticks. Thanks for the tip, I didn't know 4GB could be touchy, I'll keep that in mind if I have problems again.
m
0
l
a c 716 V Motherboard
February 6, 2011 8:19:30 PM

Good Luck! :) 

Let us know how it turns out. Got my finders crossed!
m
0
l
February 16, 2011 9:49:35 PM

:cry: 

So I have received my new Dimms and unfortunately I am experiencing the same problems. I get the same beeps and symptoms as before.

I don't know what to do next for trouble shooting.
m
0
l
a c 216 V Motherboard
February 16, 2011 10:05:24 PM

Are you running at default speeds? If so, as an experiment, try underclocking. BTW, when all 4 are installed, can you even enter the BIOS?
m
0
l
a c 716 V Motherboard
February 16, 2011 10:19:42 PM

Lets assume the lesser of two evils. Settings vs MOBO or CPU.

RAM specs http://www.valueram.com/datasheets/KHX1600C9D3K2_8GX.pd... 1600 9-9-9-27-2T @ 1.65v

1. BIOS:
Set Memory Clock -> 8
CAS# latency -> 9
RAS to CAS R/W Delay -> 9
Row Precharge Time -> 9
Minimum RAS Active Time -> 27
1T/2T Command Timing -> 2T

DRAM Voltage -> 1.65~1.68v
Save and Exit

Failure: **
NB Voltage Control -> 1.20~1.30v
DCTs Mode -> Ganged

2. Assuming the BIOS per above.
Failure, pull the RAM and keep as sets if 4 sticks, and clean the DIMM slots. Dampen the RAM with Isopropyl alchol and place in DIMM slots, wipe & re-dampen, insert again then clean and allow to full dry ~5 minutes. **If corrected then NB Voltage Control & DCTs Mode to Auto.

3. {Lazy-Man's Breadboard}: unscrew all of the MOBO and PCIe screws, pull MOBO away from anything conductive, and support MOBO with a towel. If the problem(s) go away then you've got a short/grounding short. **If corrected then NB Voltage Control & DCTs Mode to Auto.

4. On P55's it is very common to have bent or damaged CPU pins, and not so much with AMD. It might be worth wile to pull the CPU and look 'very' carefully for a bent pin(s). It essentially has the same affect as a bad DIMM slot(s). I haven't seen cases on AMD - yet.

This will keep you going for a while, and good luck.
m
0
l
February 16, 2011 10:22:13 PM

No, the computer will not post to BIOS or bring anything up on the screen when any Dimm is installed in slot 3 or 4. Doesn't matter the combination. I'll post some detailed specs of my BIOS soon.

Since I am able to boot with RAM in slots 1 and 2, should I try over-clocking only 3 and 4? or keep everything uniformed and do the same changes to all?
m
0
l
a c 716 V Motherboard
February 16, 2011 10:27:55 PM

Items 2, 3 & 4 above address that problem.

Try #1 using the the DIMM slots that 'work', change the values in the BIOS per #1 and 'try' the 'bad' DIMM slots, failure go to steps 2, 3 & 4.

5 & 6 are replacing the MOBO or CPU.
m
0
l
a c 216 V Motherboard
February 16, 2011 10:47:29 PM

Nooblivion said:
No, the computer will not post to BIOS or bring anything up on the screen when any Dimm is installed in slot 3 or 4. Doesn't matter the combination. I'll post some detailed specs of my BIOS soon.

Since I am able to boot with RAM in slots 1 and 2, should I try over-clocking only 3 and 4? or keep everything uniformed and do the same changes to all?

+1000 to jaquith's suggestions. This is VERY good advice and will likely help you solve or isolate the issue. You are not likely having a RAM problem now and he is helping you determine what else it could be. Painful, yes, but thorough. Good luck, we are pulling for you!
m
0
l
a c 716 V Motherboard
February 17, 2011 12:18:37 AM

Also, if you added an after-market CPU fan, and if the mounting bracket doesn't have a non-conductive 'washers' or plastic/rubber backplate then add a plastic washer.

You never know what a short can do -> http://www.tomshardware.com/forum/286894-30-booting-pro... post failures to oddball.
m
0
l

Best solution

a c 216 V Motherboard
February 21, 2011 12:32:28 AM

You know, I saw something like this once. Turned out to be a defective memory controller on the CPU. RMAing the CPU fixed the issue. Unless I am mistaken, all but the CPU have been exchanged with the OP's system.
Share
a c 716 V Motherboard
February 21, 2011 11:59:49 AM

^+1 possibility, and bent/bad CPU pins can do the same. It can be a nightmare to determine cause. RMA both the CPU + MOBO. See if it's a short first. Then check everything listed.

There's no wrong answers - just many possibilities.
m
0
l
March 3, 2011 7:26:26 PM

Ok, here is the update. After trying just about everything above, I got in contact with a local PC guru. He suggested switching out the PSU since he had experienced something similar before. Well I got a new 1000W power supply and that didn't work. I had him come over and we messed around and research for about 4 hours. The most popular theory is the RAM still. If you read the fine print, apparently the RAM I got is only compatible in single channel mode and not in dual channel (dual channel only with Intel). That is why my computer will work with RAM in slot one (white) and slot two (blue). Further research reviled that there is only 3 brands that make RAM that is compatible with AMD Phenom 2 to get dual channel for 4 gigs each stick. So I got some on order and the estimated delivery is Monday. If this doesn't work then it is the CPU but I'm out of time to RMA it and get my money back, so I get I'll just live with it. Here's hoping though
m
0
l
a c 216 V Motherboard
March 3, 2011 7:28:40 PM

Good luck. BTW, what is your source regarding the compatibility of 4GB DIMMs and dual channel? Never heard that before.
m
0
l
March 7, 2011 8:23:40 PM

Hey everyone, Got the new RAM in and had my friend come over to double check everything. No good.

He called the support people up at Gigabyte to make sure we had all the BIOS settings right and they confirmed my worst fears...

Its a bad memory controller on the CPU :-(

Its to late to RMA, but I'm still rocking 8 gigs of RAM which is 4 more then my last build so I'm still happy since my computer is still rock'n the ultra graphics. Thanks for everyone's support.
m
0
l
March 7, 2011 8:24:18 PM

Best answer selected by Nooblivion.
m
0
l
!