Closed Solved

Marvell SATA 6 GB/s problem

I have the ASUS p6x58d-e. Using Windows 7. I want to use the Marvell RAID utility to create a RAID 0 to the 2 SATA 6gb/s drives that I have connected to it. I am not able to find the utility to set it up. Instructions say to press<ctrl>+<m> during post, but that does not bring up anything, it just boots to windows.

How do I bring up the Marvell BIOS setup utiltiy?
5 answers Last reply Best Answer
More about marvell sata problem
  1. Best answer
    Keep on pressing <ctrl>+<m> multiple times as the computer is POSTing. As soon as POST is complete, this will bring up the BIOS that you are looking for.

    One thing caught my eye. I suggest RAID 1 instead of RAID 0. In RAID 0 (striping) , if one disk fails, ALL data is lost. ore info here: http://en.wikipedia.org/wiki/RAID
  2. Best answer selected by videocrafters.
  3. Thank you! I knew it would be simple.
    Problem solved.
  4. Thank you!
  5. This topic has been closed by Maziar
Ask a new question

Read More

Motherboards NAS / RAID SATA