Computer fans won't speed up

I've recently upgraded my computer, replacing both the motherboard and the CPU. I was using an ABIT AW8 motherboard and an Intel Pentium 4 3.2 ghz processor. Now I've got an ASUS P5N-D motherboard and an Intel Core 2 Quad Q8400 CPU, and now none of my 5 fans will speed up! Since none of them are working right, I'm assuming it's a software problem. Does anyone have any suggestions to fix it? Thanks!
4 answers Last reply
More about computer fans speed
  1. Case Fans? Connected where? Which software?
  2. Try doing it through the BIOS. If it doesn't work then, try checking all the connectors on the board.

    I'm guessing you're using the ASUS Suite since it's the P5N-D Board.
  3. I've checked all the connectors and they seem to be secure... but what do you mean by "doing it through the BIOS"? Controlling the fan speed? If so, then that's already done in BIOS.
    Also, all the fans except the integrated GPU fan are connected directly to the motherboard.
  4. Nevermind, I think I figured it out.
    The P5N-D has two auxiliary heat sinks besides the CPU sink, and one of them is located directly beneath my GPU (which was the only component that was showing a heating problem). I think that the built in temperature gauges were picking up ambient heat from that heat sink. Also, that smell that was coming from it might just be because it's a brand new motherboard, as it seems to be lessening with time.
    Thanks for all the help though, I'll be sure to keep an eye on it just to be safe.
Ask a new question

Read More

Asus Computer CPUs Motherboards